yahoo,google blocked !!!!!!!!

  • Thread starter william2006
  • Start date
  • Replies: Replies 11
  • Views: Views 5,758
W

william2006

Newbie
Messages
28
Location
NA
ISP
dataone
hi guys jst wanted to chk if those in trivandrum particularly or anyhere else cud access yahoo ,google and related sites since today morning plz reply
 
vishalrao

vishalrao

The Global Village Idiot
Messages
6,134
Location
Pune
ISP
Microscan, PDPL and Tata Play.
Hmm strange, just a few days ago in Pune Google etc was "blocked" for about an hour or two then it came back... something fishy... ITS A GOVERNMENT CONSPIRACY I SAY! :)
 
amish

amish

Star gazer
I got banned!
Messages
24,734
Location
Mumbai
ISP
MTNL Mumbai BB_600 @12mbps
every1 starts blaming government now for local problems.
 
W

william2006

Newbie
Messages
28
Location
NA
ISP
dataone
when i ran the diagnosis for XP it shows:

Last diagnostic run time: 05/21/07 10:34:23 Network Adapter Diagnostic
Network location detection

info Using home Internet connection
Network adapter identification

info Network connection: Name=Local Area Connection 3, Device=Silan SC92031 PCI Fast Ethernet Adapter, MediaType=LAN, SubMediaType=LAN
info Network connection: Name=Local Area Connection, Device=Huawei MT882 USB Remote Network Device, MediaType=LAN, SubMediaType=LAN
info Network connection: Name=dataone, Device=WAN Miniport (PPPOE), MediaType=PPPOE, SubMediaType=NONE
warn This machine has more than one Ethernet or more than one Wireless adapter
info Redirecting user to support call



HTTP, HTTPS, FTP Diagnostic
HTTP, HTTPS, FTP connectivity

warn HTTPS: Error 12157 connecting to Microsoft Corporation An error occurred in the secure channel support
warn HTTPS: Error 12157 connecting to www.passport.net: An error occurred in the secure channel support
info HTTP: Successfully connected to Microsoft Corporation.
info FTP (Passive): Successfully connected to ftp.microsoft.com.
error Could not make an HTTPS connection.


what is this error?

guys plz reply
 
vishalrao

vishalrao

The Global Village Idiot
Messages
6,134
Location
Pune
ISP
Microscan, PDPL and Tata Play.
william, what diagnostic program was it?is your WinXP updated with latest patches?looks like an SSLv3 problem to me
 
W

william2006

Newbie
Messages
28
Location
NA
ISP
dataone
thnx vishalraowhen i select tools and then click "diagnose connection problem" this is the msg that appears.dont know whether patches are there or not ?cud u guide me as to how to overcome this probfor yahoo.com and google.com there is no prob ,its the other sites like mail,photos,groups etc tht dont come.william
 


seshu

seshu

Listener
Messages
1,253
Location
NA
ISP
BSNL Dataone
warn This machine has more than one Ethernet or more than one Wireless adapter
we may have to focus on this warning ...
 
vishalrao

vishalrao

The Global Village Idiot
Messages
6,134
Location
Pune
ISP
Microscan, PDPL and Tata Play.
Sorry, I couldnt find/figure out where/what is that diagnostic tool :)

Maybe its a transient (temporary) DNS problem, are the sites working for you now?

Maybe you should add the OpenDNS.com DNS entries to your list that might help with the problem... see here OpenDNS > Get Started > Windows XP

If you have more questions about OpenDNS, read the frequently asked quesitions (FAQ) section : OpenDNS > FAQ
 
W

william2006

Newbie
Messages
28
Location
NA
ISP
dataone
hi guyswell sorry that this prob is not bcoz the sites r blocked .this started happening after i changed my ethernet card slot.well vishalrao the dns settings didnt help as well.william
 
amish

amish

Star gazer
I got banned!
Messages
24,734
Location
Mumbai
ISP
MTNL Mumbai BB_600 @12mbps
then it must be government conspiracy with ethernet card makers to make all users buy new cards.
 
seshu

seshu

Listener
Messages
1,253
Location
NA
ISP
BSNL Dataone
@ Williams , changing the Ethernet card's slot has norelation with your problem - there is something wrongin your network settings / modem configuration . wechange the card's slot when we have a similar problem .and also we check it in another computer if possible !I doubt if your system had on board ethernet slot andunknowingly you have installed a new ethernet card ! as it is becoming difficult to find out the exact reason for your problem , please contact a hardware expert to check your network settings ... and keep us updated .
 
W

william2006

Newbie
Messages
28
Location
NA
ISP
dataone
hi guyswell finally got over the prob .it was the setting (network connections --properties--networking --type of broadband connecton to make--settings) ,i had checked the first 2 options ie enable lcp connection and enable software compression which when unchecked helped me overcome the prob.i guess my modem was frequently diconnecting and i had changed these setings jst to try.sorry for all the trouble guys
 

Similar threads