Wrt54g Linksys Config+huawei Smartax Mt841

dns_clone

Newbie
[OP]
Dec 20, 2006
5
0
Dear All,

I am using a Linksys broadband router - Model
WRT54G .I went through the setup,but unable to browse
My default page opens up that is google ,i can even
search in google,but when i click on the links which google
has searched for me they dont open.Directly typing www.yahoo.com etc
doesnt open any page.But the default page google.com opens and links on
that page open.I am using DSL Modem From Huwaei .
Using a BSNL Broadband connection.
My config

C:\>ipconfig /all [With Router connected]

Windows IP Configuration

Host Name . . . . . . . . . . . . : home
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Cont
roller
Physical Address. . . . . . . . . : 00-12-3F-56-E3-D0
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.8
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 218.248.255.145
218.248.255.193



I set the ADSL modem to 192.168.1.2 it was initially 192.168.1.1
Chnged the DHCP range in the ADSL Huawei smartAX MT841 to
192.168.1.3 to 192.168.1.35,it was initially192.168.1.2 to 192.168.1.33

Also gave fixed DNS static in Linksys Modem same as above
218.248.255.145
218.248.255.193
And also changed it to normal that is back to what it was,both ways.
Disabled the DHCP server in the Linksys Web setup.
The linksys router ip address is 192.168.1.1

The configuration without Linksysrouter is
Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\satish1.618>cd \

C:\>ipconfig /all [no router connection]

Windows IP Configuration

Host Name . . . . . . . . . . . . : home
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Cont
roller
Physical Address. . . . . . . . . : 00-12-3F-56-E3-D0
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.8
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 218.248.255.145
218.248.255.193

PPP adapter BSNL:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 59.92.240.255
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 59.92.240.255
DNS Servers . . . . . . . . . . . : 218.248.255.161
218.248.255.193
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\>



I can open google.com which is set as my default page on moziall firefox and the links on it but when i type www.yahoo.com etc they dont work,links on the google.com page open up.

Should i change something in PVC[ is this permanent virtual circuit] like adding my user name and password and should the setting be in PVC-0

Sincerly,

Satish R K
 

pradeep

Newbie
Nov 15, 2005
18
0
had same problem once.... i had installed ZAP(firewall)..everthing became alrite once i uninstalled it... hmm u can check once
 

dns_clone

Newbie
[OP]
Dec 20, 2006
5
0
If i unistall my firewall ,I am a sitting duck,I am getting a mad amount of hacking attempts.Did u install back after u uninstalled it ?
 


Similar threads