Where is my bandwidth going ?

Piyush Singh

Newbie
[OP]
Oct 13, 2005
24
0
Hi Everyone,
My problem is that though my Sygate Personal Firewall ( Pro 5.5 Build 2637 ) is showing incoming traffic as between 20-25 KBps. The programs that I use for downloading viz. eDonkey 2000,Download Accelerator show me recieving a download speed of 11-12 KBps,which I have confirmed from the speed test websites as well.

Some of those results are as under:

speakeasy
---------
Download Speed: 99 kbps (12.4 KB/sec transfer rate)
Upload Speed: 101 kbps (12.6 KB/sec transfer rate)

http://www.bandwidthplace.com
-----------------------------
Communications 94.6 kilobits per second
Storage 11.5 kilobytes per second
1MB file download 1.5 minutes

CNET
----
89.1 kbps

Testmy.net
----------
Connection is:: 94 Kbps about 0.1 Mbps (tested with 2992 kB)
Download Speed is:: 12 kB/s
Tested From:: http://testmy.net (server1)
Test Time:: Wed Feb 08 2006 08:57:39 GMT+0530 (India Standard Time)
Bottom Line:: 2X faster than 56K 1MB download in 85.33 sec
Diagnosis: May need help : running at only 39.17 % of your hosts average (touchtelindia.net)

What I am not able to understand that where the rest of the incoming traffic goes ?
A screenshot had been uploaded wherein it can be seen that apart for the programs I use for surfing or downloading,AV etc. there are 2 other programs that are using the bandwidth.
These are:
1. RAS PPPoE mini-port/call manager driver
2. Generic Host Process for Win32 services

No.2 is an Win XP SP 2 process which maybe needs to download something I guess ?
But a good amount of bandwidth is being used by RAS PPPoE Driver.

This was installed when I told the airtel engineers that I was getting Low ID & NAT errors while using P2P clients.So they configured the Web Distributor setting & made a new connection using BRIDGED protocol & placed a dialler on my desktop.So there is no need for port forwarding now but this bandwidth enigma is what is bothering me .
Could anyone help me out?
Thanks.
 

vebk

Mr. Advocate
Regulars
Jan 8, 2005
2,234
37
New Delhi
Yeah, I get that too....... Sygate seems to inflate those figures quite a bit.... back in the day before Airtel started choking, and we were getting good speeds on our connections, Sygte would show sometimes that I was getting 100 KB/s, but really I was getting 40 KB/s... probably just some technical thing relating to how the speed is calculated.....
 


anirudhashish

Regular
Regulars
Jan 18, 2006
153
0
Can you give info on what bnadwidth u have subscribed to.For the sygate inflation ,check the network usage graph in the task manager and ul come to know what bandwidth is actually being used (it shows u all the data transfer taking place from ur network interface lan/rj45/usb)
 

Piyush Singh

Newbie
[OP]
Oct 13, 2005
24
0
Screenshot of AA Tools Network Interface report
--------------------------------------------------------
http://img247.imageshack.us/img247/9023/020920060814477jb.png


Screenshot of Bandwith Monitor Pro & Sygate interposed
-----------------------------------------------------------------
http://img434.imageshack.us/img434/5248/021320060433311xf.png

My package is 128 kbps unlimited @ Rs.699/- PM.
 

anirudhashish

Regular
Regulars
Jan 18, 2006
153
0
The NIC image was not avlbl but the Bandwidth pro was good enoughU havea DLoad of 11 KBps and @ the same time an upload of 9 KBps so the total network utilization is 20 KBps wiz 20*8=160Kb/Sec @ 4 in the morn so it is about the double of ur bandwidth 128 (64->128),it is not near 256 as u r not able to utilize the network wfficiently ,no one is.The problem ur facing is due to the two process u had mentiond earlier they r taking ur band width try this.Without doing any surfing or occupying the net(no browser open,o download manager running ,no updates etc running) just let the system run in a virgin state (as it starts up),now check if the bandwidht pro is showing any activity,NIC act.Try bloking the process and then do the test.Post up the result's
 


Similar threads