Very Frequent Disconnections

  • Thread starter .ultimate
  • Start date
  • Replies: Replies 19
  • Views: Views 5,253
U

.ultimate

Newbie
Messages
28
Location
NA
I have BSNL Dataone UL900 256 Kbps plan, And Huawei MT880 modem...Probelm is that my connection gets frequently disconnected... I am having suspicion over the orange light above the LAN LINK led ( is it normal ? or it should be green?)PLEASE HELP :rolleyes:
 
seshu

seshu

Listener
Messages
1,253
Location
NA
ISP
BSNL Dataone
^ LAN Link LED in orange color is normal .

you need to give more details . abt your OS , network
configuration , how often you face the problem ... ...

there could be a mistake in your network configuration ;
or there can be a leak/earthing problem on your phone cable ;
Problem at your local Exchange is not ruled out !
 
U

.ultimate

Newbie
Messages
28
Location
NA
My os is Win XP, i face this problem very frequently, about every five minutes or so, especially when I'm connected to different sources ( like surfing two different sites at a time, dwnloading stuff continously etc.)There is not possible leak earthing problem imo.Please help!!!
 
niz9sand

niz9sand

Newbie
Messages
20
Location
NA
ISP
BSNL sigh :(
QUOTE(.ultimate @ Jul 14 2006, 02:47 PM) [snapback]55729[/snapback]
My os is Win XP, i face this problem very frequently, about every five minutes or so, especially when I'm connected to different sources ( like surfing two different sites at a time, dwnloading stuff continously etc.)

There is not possible leak earthing problem imo.

Please help!!!
[/b]


suffer da same prob too ......... :angry:
 
C

cyberwiz

Member since 2005
Messages
2,541
Location
Delhi
ISP
Jio Fiber @ 150 Mbps
if u ppl r on USB switch to ethernet, that'll eliminate alteast one potential problem
 
G

gsgs

Newbie
Messages
93
Location
NA
yo buddie.......did u' tried calling u're exchange? ask them to check u're line if not (it helped to some extent in my case but its still there though!
 


U

.ultimate

Newbie
Messages
28
Location
NA
*bump* I'm still having the same problem.Please help guysAnd how do I check my network settings??? :confused:
 
seshu

seshu

Listener
Messages
1,253
Location
NA
ISP
BSNL Dataone
^ you need to find out your network settings for the broadband & post them here . see at network -> TCP/IP -> your network card -> properties . give the gateway , IP address , DNS configuration .someone will try to analyze & provide the required guidance .
 
U

.ultimate

Newbie
Messages
28
Location
NA
Here:

IP address: 195.245.18.10
Subnet Mask: 255.255.255.0
Default gateway: - empty -
Dns Server : - empty -


Also, I really think its modem problem. All my freinds got either MT882 or some other modem with dataone logo. Mine is desi. I think I'll have to put a case in the court if this continues.
 
seshu

seshu

Listener
Messages
1,253
Location
NA
ISP
BSNL Dataone
add default gateway : 192.168.1.1add dns server : 61.1.96.69 and 61.1.96.71 (add both in this order)restart system . now check your connection & report back .
 
niz9sand

niz9sand

Newbie
Messages
20
Location
NA
ISP
BSNL sigh :(
QUOTE(.ultimate @ Jul 22 2006, 09:13 PM) [snapback]56472[/snapback]
Here:

IP address: 195.245.18.10
Subnet Mask: 255.255.255.0
Default gateway: - empty -
Dns Server : - empty -
Also, I really think its modem problem. All my freinds got either MT882 or some other modem with dataone logo. Mine is desi. I think I'll have to put a case in the court if this continues.
[/b]


do u tink jus changing da IP address under ur window's LAN network device wud make this job work? i dont tink so..... cuz its ADSL technology n here da bsnl activates da adsl net service to ur telephone line.... n ur bsnl adsl account wont work wid ny oder telephone number as its telephone number dependent.... dats y......

jus changin da ip it wont work dat way.... only way to make sumthin happen is to modify da VCI n VPI under WAN setup in pur modem gateway setup...... da default VPI/VCI as setup by da bsnl technican is 0/35 n da WAN address keep changin every 45 mins frm 2:12am til 4:28am..... belive me i hav tested this myself n seen it myself too..... this happened for only in da case of plan ul900 n not in ny oder plans.... da modem at these tyms keep re-initializin to da WAN gateway server for a minute to b exact n not in seconds....

Well lemme c more tips frm oder ppl who hav actually tried this out.... n am still tryin to figure my own way..... :(

cya later.... take care.... gud day/ nite!

QUOTE(seshu @ Jul 22 2006, 11:01 PM) [snapback]56489[/snapback]
add default gateway : 192.168.1.1
add dns server : 61.1.96.69 and 61.1.96.71 (add both in this order)

restart system . now check your connection & report back .
[/b]


this da xact setup as mentioned by da bsnl guys.... in fact thiz da deafult setup...... so no change in this..... same situation...... no magic at all..... :eek:
 
U

.ultimate

Newbie
Messages
28
Location
NA
the changes dont have any effect :( I am still having disconnecting probs (every 5 mins.) :(
 
seshu

seshu

Listener
Messages
1,253
Location
NA
ISP
BSNL Dataone
when the net is disconnected by itself , do you have ADSL Link Light steady / flickering / off ?And how are you sure that you donot have a earthing/Leak problem ?Give a written complaint to the concerned official CO / Area Manager / DE at your Exchange andsee if they can solve it .BTW , where are you located ...
 
U

.ultimate

Newbie
Messages
28
Location
NA
QUOTE(seshu @ Jul 24 2006, 01:57 PM) [snapback]56598[/snapback]
when the net is disconnected by itself ,
do you have ADSL Link Light steady / flickering / off ?

And how are you sure that you donot have a
earthing/Leak problem ?

Give a written complaint to the concerned official
CO / Area Manager / DE at your Exchange and
see if they can solve it .

BTW , where are you located ...
[/b]
1.) No, The windows connection gets disconnected.
2.) I will try cleaning the wire clutter. There are some problems with voice clarity using the phone. But how is that related with broadband? The BSNL exchange is also pretty near to my house
3.) Will do...
4.) I'm in Kapurthala, Punjab

Also, The problem usually occurs when I am kinda downloading from two sources like when I use download Accelerators, It gets disconnected pretty often. See my Service records:

Service Name Start Time Stop Time Send[KB] Receive[KB] Total[KB] Duration[second] Traffic(KB)

Plan- HOME UL 900 2006/07/24 15:59:10 2006/07/24 16:03:30 169 4938 5107 260 0
Plan- HOME UL 900 2006/07/24 15:33:25 2006/07/24 15:59:05 170 390 560 1540 0
Plan- HOME UL 900 2006/07/24 15:15:33 2006/07/24 15:33:13 115 289 404 1060 0
Plan- HOME UL 900 2006/07/24 15:13:24 2006/07/24 15:14:43 3 5 8 79 0
Plan- HOME UL 900 2006/07/24 15:11:52 2006/07/24 15:13:14 73 1636 1709 82 0
Plan- HOME UL 900 2006/07/24 15:09:10 2006/07/24 15:11:50 48 1025 1073 160 0
Plan- HOME UL 900 2006/07/24 15:06:08 2006/07/24 15:09:08 91 2135 2226 180 0
Plan- HOME UL 900 2006/07/24 15:03:05 2006/07/24 15:06:05 112 2616 2728 180 0
Plan- HOME UL 900 2006/07/24 14:39:04 2006/07/24 15:03:04 403 7635 8038 1440 0
Plan- HOME UL 900 2006/07/24 14:26:02 2006/07/24 14:39:02 447 12447 12894 780 0
Plan- HOME UL 900 2006/07/24 14:18:41 2006/07/24 14:26:00 353 10137 10490 439 0
Plan- HOME UL 900 2006/07/24 14:16:49 2006/07/24 14:18:39 99 2479 2578 110 0
Plan- HOME UL 900 2006/07/24 14:13:26 2006/07/24 14:16:46 120 3140 3260 200 0
Plan- HOME UL 900 2006/07/24 14:09:06 2006/07/24 14:13:25 105 2877 2982 259 0
Plan- HOME UL 900 2006/07/24 14:04:44 2006/07/24 14:09:04 178 4739 4917 260 0
Plan- HOME UL 900 2006/07/24 14:00:41 2006/07/24 14:04:41 143 3866 4009 240 0
Plan- HOME UL 900 2006/07/24 13:57:58 2006/07/24 14:00:38 46 1260 1306 160 0
Plan- HOME UL 900 2006/07/24 13:54:17 2006/07/24 13:57:57 189 4919 5108 220 0
Plan- HOME UL 900 2006/07/24 13:52:13 2006/07/24 13:54:14 399 762 1161 121 0
Plan- HOME UL 900 2006/07/24 13:51:42 2006/07/24 13:52:08 66 615 681 26 0



ALSO

I think that the problem is with the fc|
 
seshu

seshu

Listener
Messages
1,253
Location
NA
ISP
BSNL Dataone
^ JFI --> I also have a SmartAX MT880 small
modem for Dataone 256 kbps connection ,
measuring about 13.5 x 10.5 x 2.2 centimeter

it almost works continuously for 3 Hours .
After that it is very hot & the speed decreases .
I usually switch it off for 15 min to make it cool .

I also download from different sources with DL Managers .
Never faced very frequent disconnections like you & others .