UT300R2U - can not get to settings using browser

waferthin77

Newbie
Messages
4
Location
NA
ISP
BSNL
Modem - UT300R2U
O/S - Windows XP

Modem is connected to laptop via an ethernet cable.
There is a shortcut for " Connect to Internet " on the desktop.
It does not ask for any login details and connects. I can browse etc.

ipconfig shows IP as 192.168.1.3 and gateway as 192.168.1.1
I get WAN address of 17*.***.***.***

I get no ping reply from 192.168.1.1.
I can not get to ut300's login page by typing http://192.168.1.1 in the browser.
I get " Page can not be displayed "

I want to set it to always on PPOE.
All the instructions I have read so far involve getting to the ut300 settings via a browser.

I want to connect Belkin N150 wireless router to ut300r2u.
Default gateway of Belkin is 192.168.2.1, which can be changed to 192.168.1.* range.
 

essbebe

MODERATOR
Messages
9,794
Location
NA
ISP
BSNL
Option 1 :
When connected to Internet
check http://whatismyip address.com
say 117.xx.xx.xx
Retype in browser address bar.
Any window for modem access ?
admin admin
Option3:.
Start Network LAN
Properties
Net work settings page.
New window
highlight TCp/IP
check what is entered.
If 192.168.1.3 255.255.255. 192.168.1.1
Select obtain IP address automatically.
Re check Ipconfig /all
try to access modem. with Ip shown.
If Same problem
option 3 :.
RESET
Try192.168.1.1
Para two:
Default gateway of Belkin is 192.168.2.1
no change needed.

feedback.
 

waferthin77

Newbie
Messages
4
Location
NA
ISP
BSNL
Thanks for the reply.The TCP/IP settings for LAN had the manual IP. Changed it to get automatically. Also changed DNS to auto.The modem is connected to the LAN port of laptop using an ethernet cable.The connection is PPPoE. Following are the details:Device Name - WAN Miniport (PPPOE)Device Type - PPPoEServer Type - PPPTransports - TCP/IPAuthentication - MD5 CHAPCompression (none)PPP multilink framing - OffServer IP 117.199.80.1Client IP 117.199.83.57The laptop NIC does not get an IP from the modem. It reverts to an 169.*.*.* address.Browsing to the client IP address i.e. 117.* gets page cannot be displayed.It appears the PPPoE connection has been set up on Windows XP and it works.How can I access modem settings and get it to connect directly without clicking on any icon?The existing PPPoE connection does not have username or password.
 

essbebe

MODERATOR
Messages
9,794
Location
NA
ISP
BSNL
it appears the PPPoE connection has been set up on Windows XP and it works.
Does this mean you are getting connected to Internet and can surf web pages ?

If connected/not connected
in computer (LAPTOP)
START RUN type cmd Ok
New window
type ipconfig /all
Copy /PASTE Only LAN details.

If no connection :
UT300R2U:
Use the RESET switch ( with poweron) for about 10 seconds.
RESTART the modem. Access the modem with Ip address 192.168.1.1 admin admin.
Check my "sticky" post Wa 3002_g4 quick reference for screen shots.
( ignore Wifi pages )
Select PPPoE in wan page and enter your userid/pw. etc.
FeedBACK. Confirm getting connected to internet and can surf.
 

waferthin77

Newbie
Messages
4
Location
NA
ISP
BSNL
Yes - I can.Are there several different types of UT300R2U modems? Why would it not assign an IP to laptop's network card?It creates a virtual PPPoE adaptor and assigns the ISP client IP i.e. 117.*.*.* to it and works fine through it.
 

waferthin77

Newbie
Messages
4
Location
NA
ISP
BSNL
Solved with help from essbebe. Many Thanks.

ut300r2u was in bridge mode. In bridge mode, it does not act as a DHCP server. Hence, no IP to computer NIC. Pressed the reet button at the back 3 times. Modem went back to default settings. It assigned 192.168.1.2 to computer. Was able to browse to http://192.168.1.1

Next step - need clear screen shots of how to set it up in PPPoE mode. This modem is the DataOne with 4 options on the left hand side. When I click on WAN in Advance Options, it comes up with a table of settings with the edit button on the right hand side. Need exact instructions, please.