Using Regular (DSL) router with FTTH ONU

FTTHEnthusiast

Member
[OP]
Jun 6, 2019
11
4
@varkey i tried following above suggestions but somehow my Netgear router isn't connecting to Internet after I input credentials for PPPOE connection. Funny thing is before I went to configure Internet on my Netgear router it showed Internet status as connected on the status page. Am I missing something, I just changed Internet profile of my ONU to bridge mode. And disabled WLAN for it,slected service mode as 'other'. Am I missing some step, the IP of the 2 routers is same though. 192.168.1.1 do I need to change that for one of the routers?
 

varkey

Regulars
Jun 11, 2006
761
277
It is possible the ISP may be binding the connection to the MAC address as I mentioned earlier. What does the PPPoE authentication log say?

It is recommended to change the IP address of ONT so that there isn't any conflict and depending on your router options you might be able to configure it so that the ONT web UI remains accessible.

Could you share the screenshot of the WAN profile on the ONT?
 

FTTHEnthusiast

Member
[OP]
Jun 6, 2019
11
4
including my WAN config screens. Could not get PPPoE log on my netgear router when i tried testing connection. do i need to check logs on ONU?

























 


Last edited:

FTTHEnthusiast

Member
[OP]
Jun 6, 2019
11
4
It is possible the ISP may be binding the connection to the MAC address as I mentioned earlier. What does the PPPoE authentication log say?

It is recommended to change the IP address of ONT so that there isn't any conflict and depending on your router options you might be able to configure it so that the ONT web UI remains accessible.

Could you share the screenshot of the WAN profile on the ONT?
@varkey can you please refer the screenshot and suggest if I am doing something wrong?
 

varkey

Regulars
Jun 11, 2006
761
277
Looks alright to me. As I said, its possible they are performing some sort of MAC address binding. If you check the authentication logs from your Netgear device, it might show something.
 

varkey

Regulars
Jun 11, 2006
761
277
Yes, also could you please share a screenshot of the PPPoE config on the Netgear device?