Upload speed problems anyone?

#1
See the upload speed?
I have seen no other alliance broadband user other than in my area getting such low upload speeds. the upload speed is same for peering too... maximum 40kbps upload even to a friend in my area. I have tried contacting emailing and explaining the problem with proof that none of my other friends on alliance in other areas are getting the problem but they are yet to take any action and I have been complaining to them using email and helpline for last 1 year. What do I do now? =|
 

bajechele

Active Member
Regulars
#4
Sayantan Bakshi said:
As far as I know.. all. well no one else plays games or does webcasting/video conferencing so no one else complains =/
kindly post your complaint with docket no(if any) on alliance broadband facebook wall page https://www.facebook.com/alliancebroadband
and also send a mail to sahina@alliancekolkata.com,abspl@alliancekolkata.com,support@alliancekolkata.com with screenshots of your upload speed and posting the problem in details.
if you post in their facebook wall page with docket no or screenshot and username i think they will surely take action. btw which plan are u using? have you taken your connection from Anumita cable?
 

bajechele

Active Member
Regulars
#6
Sayantan Bakshi said:
Premium and Yes anumita cable. I have sent screen shots, speedtest.net results to abspl@alliancekolkata.com multiple times before
send mail to sahina@alliancekolkata.com and support@alliancekolkata.com and also post on their facebook wall page with docket no if any. i think it will work. force them that you need good upload speeds for video conferencing. upload speed should be symmetrical like every other areas.
 


#7
and after all that + my cable operator helping me got me a call from their customer care and after all the evidences and a 40MB file upload that didnt even complete during his 43 min amyy session on my computer.. he is still convinced that I am getting the speed I am supposed to and he still is ignorant about the upload speed. but atleast he said he will send an engineer to my house to check. that maybe a start but I highly doubt thats gonna help =/
 

bajechele

Active Member
Regulars
#8
you have to keep forcing them to get your upload speed fixed. do post the update after the engineer visits your premises. on a 1.5mbps plan a 40mb file should hardly take 5-10mins to upload.
do you have any ping loss on your gateway?
 
#9
30 min of pinging on gateway minimum 1ms max 7ms ttl 64 , packet dropped 9 (0%)

well he didnt come today but just a bit earlier they called me again and they installed some spyware scanner and said my computer is infected so that is probably the reason I am having such slow speed after he DCed i registered the same app and scanned again and deleted the "SPYWARE"s [I am pretty sure those were bogus detection as it deleted all of the browser cookies and bitcomet + FDM updaters]. Anyways after that nothing changed still low speed as usual I called them back and the new guy said "You are getting more than enough upload speeds" and added that I am not supposed to get more!So I asked him do you need further proof that I am really getting way lower upload speeds than others? he simply said "No I dont want to see" and then were back to quare one again. I have to call them again tomorrow and arrange a technician's visit! wow now I have to arrange it... they wont!
I am getting seriously pissed off here.
 

N_lover27

Member
Regulars
#13
@Sayantan Bakshi
Can you please tell me what exactly was the issue as im also facing the issue.. When i told them im getting 50% less upload speed they told me they do not give same upload speed as download.. but when i told them 1 month back it was same as download speed they replayed with "we do not have control over upload speed. u can get same or lower then download speed."
Im using their Flash Package.. Provider World View Cable
 
#14
@cyber_avijit
In our area Anumita cable provides the connection through tv cable instead of lan cable. This tv cable goes into a slave device and the same device is connected to my computer using a lan cable. This slave device was malfunctioning for me. The slave device has a quality indicator, which must always be lit and should be green if it shows red light or is off for some reason then there must be a problem with the connection. and for me it was always red. they replaced the faulty slave device witha new one and everything went back to normal for me. Hope this helps your case. If your cable operator is using lan connection then make sure u r getting less than 2 ms ping on gateway and 0% packet loss. if not tell your cablewala to check the cables something isn't quite right.
 

N_lover27

Member
Regulars
#15
my Cable Operator uses Lan cable and i often face issue like rto and letency ave of 2-3ms and sometime higher mostly during late evening. As per my Diagnose i think most of the people logs in at late evening which causes the high latency and time out..
Today i gave alot of push to alliance and LCO Alliance think there is a Issue with L2 Switch at LCO ..Which might be getting overload..
But i dnt know if thats the only reason for my low upload speed/night time low download speed. Because when there is no timeout and latency is 1ms from the gateway. the speed i get is same as im getting now.. nothing changes.. Could it be the Media Converter(Fiber to Ethernet Media converter) is the cause of this ???
I dont know...