Ubuntu query

Sid

Sid
Regulars
Aug 18, 2009
2,306
47
BlackHole
I am looking for zorin ultimate 5 or i will try linux mint.
 

dovahkiin

Regular
Regulars
Feb 2, 2011
572
30
there is nothing wrong with the install, welcome to linux, open terminal , right click on desktop anywhere you will get the option or hit alt + f2 and copy paste this

rm -rf .gnome .gnome2 .gconf .gconfd .metacity

reboot and you will will fine with menu bar on top side.

btw if have not used linux before and can't be bothered with CLI cmds then go with windows.

edit , you can run update from terminal also

cmd

sudo apt -get update
 

rodeoz

Mirror Cracking Material
[OP]
Regulars
May 21, 2011
1,303
131
Delhi
Thanks a lot guys! It is a Dell 101z. Against popular negative opinion I settled for it. :D
 

rodeoz

Mirror Cracking Material
[OP]
Regulars
May 21, 2011
1,303
131
Delhi
Update:Installed Linux Mint. Everything works except my Tata Photon +. In Network Settings I do get a Mobile Broadband Option after inserting the stick and it detects the IMEI. Have set up the connection - it auto-recognised that I had a Photon. But when I try connecting it attempts to connect before giving an error - "Activation of network connection failed". The stick is activated as I was using it on windows. Any possible solutions?In "Computer" the stick is listed as "HUAWEI SD Storage" and nothing happens on clicking the icon.
 

vishalrao

The Global Village Idiot
Regulars
Jan 21, 2005
4,701
292
Pune
See if the "usb-modeswitch" (or something like that name) package is installed and whether you need to enter a username/password anywhere?
 


rodeoz

Mirror Cracking Material
[OP]
Regulars
May 21, 2011
1,303
131
Delhi
See if the "usb-modeswitch" (or something like that name) package is installed and whether you need to enter a username/password anywhere?

Entered "sudo apt-get install usb-modeswitch"

Got a reply saying usb-modeswitch is already the newest version. So I presume it is installed. Linux Mint had a pre-defined profile for Tata Photon + which I selected. Unfortunately, now I don't get any option to configure it (basically the configure tab is disabled for mobile broadband). We don't have to enter any username and password is default in windows.

This is how my network tab looks: http://imageshack.us/photo/my-images/4/screenshotat20120208130.png/
 

rodeoz

Mirror Cracking Material
[OP]
Regulars
May 21, 2011
1,303
131
Delhi
when on linux, google becomes your best buddy :p

http://www.tataphoton.com/download/dialers/dialup-internet-on-linux.pdf

How to Configure TATA Photon Plus


Thanks for this. It does detect my modem as "Found a modem on /dev/ttyUSB0"

This is a bit different from what the guide mentions - "/dev/ttyACM0"

Post this, when I type - "gedit /etc/wvdial.conf", it opens configuration file which only reads:

"[Dialer Defaults]
Phone =
Username =
Password =
New PPPD = yes"

I am a Linux noob but when I compare this to the guide you posted, it appears that the configuration file is missing relevant details.

----------

Edited the wvdialconf to this:

"
[Dialer Defaults]
Modem = /dev/ttyUSB0
Baud = 230400
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2
Init3 = AT+CRM=1
Stupid Mode = 1
ISDN = 0
Modem Type = USB Modem
Phone = #777
Username = internet
Password = internet

"

This is identical to how the wvdial conf file is in the Tata Photon guide except that I have changed the name of the modem to what was being displayed on my screen after typing the command - "wvdialconf /etc/wvdial.conf"

On executing wvdial, the output I get in the terminal is identical to the one given in the guide till "ATDT#777"
Post this, instead of connecting, I get an error - "Error. Invalid Dial Command".

UPDATE : Installed the latest ubuntu instead and followed the guide from here - http://askubuntu.com/questions/78164/configuring-tata-photon-usb-modem-huawei-ec156

Everything works now! Hurrah!!
 

dovahkiin

Regular
Regulars
Feb 2, 2011
572
30
you have to install wvdial, found a guide for mint and tata for you, follow the steps for mint only.

IT Idea: How to configure Tata Photon Whiz or Tata Photon Plus on Linux OS

and remember when you edit a file in linux using gedit or nano [ they are file editors ] save the changes by crtl + x, then crtl + y, you will given option to save hit Y. otherwise changes will not be saved.


edit :eek:h goody just read your edited post glad it worked out !:)
 

Similar threads