TriBand session history usage reports incorrect total

  • Thread starter knura
  • Start date
  • Replies: Replies 33
  • Views: Views 6,704
T

tuxlearner

Newbie
Messages
19
Location
NA
ISP
mtnl
http://img505.imageshack.us/my.php?image=usagemtnlif2.jpghttp://bayimg.com/KAhIFaabJ

is the total correct and the usage report column incorrect even here?

but i dont think my usage can be so much! iam regularly getting charged 1500-2000 Rs extra every month man.......

its only 15 days so far... and i already have like approx 500MB used extra ?
 
S

skorpio1

Regulars
Messages
1,012
Location
NA
ISP
MTNL TriB200 :: 2048/512
look at ur stats for 10/12/07............are you sure you do the 0000-0800 reboot;it wasn't done on that date !!!Are those the sessions u have logged on ,or do u find sessions when u were offline?Could be the issue if Port Binding has not been used in ur area(unlikely)You do use quite a lot in the day,don't you?That would explain your excessive billing10/15/2007,shows that only the data from 0800 to 0802 was counted,even without rebootVerdict:IT LOOKS LIKE ITS UR ACTUAL USAGECopy that usage into Excel and use summation,should give u a rough estimate instantly,TOO TIRESOME FOR US TO DO IT LOOKING AT THE SCREENSHOT
 
S

skorpio1

Regulars
Messages
1,012
Location
NA
ISP
MTNL TriB200 :: 2048/512
^its there dude...........just takes time to load
 

Similar threads

J
Replies
7
Views
2,190
GAURAV7777
K
Replies
2
Views
1,491
kms_vizag
A
Replies
160
Views
100,864
Arjun1