Triband -- Connection pauses..?

  • Thread starter broadfast
  • Start date
  • Replies: Replies 25
  • Views: Views 3,454
B

broadfast

Newbie
Messages
32
Location
NA
ISP
Triband 849NU
hi friends, i have recently discovered a prob with triband connection in my pc. The connection pauses or halts for some time .. say 40-45 secs and then continues therafter. The pauses occur very frequently. And if the connection really hangs for quiet some time, then it resumes imiidiately after i open the 192.168.1.1 router address in my browser. Due to conceiled wiring in my house, i cant connect the Splitter right into the phone line cable coming into my house. So parallel phone connections occur first and then the D-Link router... Is that the problem..?? I have provided my SNR math below.. If anyone can guess the prob, advice essentially welcome.__________________________Prasanna
 
B

broadfast

Newbie
Messages
32
Location
NA
ISP
Triband 849NU
yep .. here's my SNR statistics...SNR Margin 25 23 dB Line Attenuation 21 8 dB Data Rate 256 256 kbps
 
B

baudhayan

Regulars
Messages
238
Location
Mumbai
ISP
Hathway 50 Mbps+ Vodafone 3G
Ur SNR seems 2 b gud enuf. R u anyways using USB or using ethernet connection 4 modem.
 
B

broadfast

Newbie
Messages
32
Location
NA
ISP
Triband 849NU
Originally posted by [email protected] 11 2005, 10:01 PM
R u anyways using USB or using ethernet connection 4 modem.
[snapback]35354[/snapback]
[/quote]


I am using USB.
... as my LAN is normally occupied with pacenet cable.. i dont prefer interchanging the cables everytime i wanna switch over from pacenet to triband.

ok. so i'll try with LAN and see whether the connection is better..
any suggestion is welcome.


___________________
Prasanna
 
K

krish_88

Regulars
Messages
1,488
Location
Mumbai
ISP
Airtel XStream Fiber
Hey hows myne SNR. Is it good enoughSNR Margin 17 22 dB Line Attenuation 45 31 dB Data Rate 256 256 kbps
 
P

powdermonkey

Regulars
Messages
448
Location
NA
ISP
Airtel
You said it. There must me no parallel connections. Even me facing this problem and i ve to get it solved.hey krish_88,ur snr margins are bad. Line att is ok.
 


M

max

Regulars
Messages
2,750
Location
NA
ISP
MTNL
seems to be a problem with all ISPs.
 
St0le

St0le

The Funny One
Messages
743
Location
NA
ISP
MTNL
my router often "hangs" (microosft???..mmaybe)the "status" light stops blinking orthe "adsl" signal stopsor the "usb " also stops lighting up...it often happens when i crank up 2-3 downloads at onceany1 think thats normal?
 
P

powdermonkey

Regulars
Messages
448
Location
NA
ISP
Airtel
Originally posted by [email protected] 15 2005, 03:48 PM
my router often "hangs" (microosft???..mmaybe)
the "status" light stops blinking
or the "adsl" signal stops
or the "usb " also stops lighting up...

it often happens when i crank up 2-3 downloads at once

any1 think thats normal?



No, its not. :p
 
St0le

St0le

The Funny One
Messages
743
Location
NA
ISP
MTNL
which gateway? but it should happen to everyother user...why me? why god why? why are doing this to me?the dammn thing starts working after i swicth it off and start it again!hahaha..that was very helpfull powdermonkey...ill recommend u for a nobel prize! :pdo u work for microsoft? (seems like it!)
 
S

smartbuddy_82

Regulars
Messages
1,590
Location
NA
ISP
MTNL
Originally posted by [email protected] 15 2005, 03:48 PM
my router often "hangs" (microosft???..mmaybe)

the "status" light stops blinking
or
the "adsl" signal stops
or the "usb " also stops lighting up...

it often happens when i crank up 2-3 downloads at once

any1 think thats normal?
[snapback]35891[/snapback]
[/quote]


Hey St0le I am experiencing the exact same problem as urs for the last few days. Pl. let me know if u can get to the cause of this annoying problem :angry: . Meanwhile I am also searching for a solution.
 
St0le

St0le

The Funny One
Messages
743
Location
NA
ISP
MTNL
does it happen only when u download toomuch dataor just coz its wednesday?? ;)mine started happening a few days ago too!it is kinda stubborn...i think its hates me...;)but since this morning everything is fine...rebuut always works right??
 
P

powdermonkey

Regulars
Messages
448
Location
NA
ISP
Airtel
@krish_88Yes we can't do anything -_- Do you use USB or Ethernet ports? Also old wires may be a problem too. @St0le, imranaisLast time I had this problem. But my router was dead forever and I had to replace it. Why not contact the exchange about this problem.
 

Similar threads