The "Latest Topics" Pane is good.

Jaymin

A Big Fan of IBF
Messages
10,009
Ok, got what the catch is......Need to use Google Beta for that. The only thing i hate about Beta is - after u enter a search term, u dont get the option to select "Image results" from the top left pane.....it is non-existent altogether!!
 

Jaymin

A Big Fan of IBF
Messages
10,009
When i type in Google in my browser, i am taken to "https://encrypted. google .com/"I then use the option "Go to classic google"......And in that this "+1" functionality isnt available.Its available only on that Encrypted Google, ie, Google Beta.
 


Jaymin

A Big Fan of IBF
Messages
10,009
Dont know how u r able to use it in Classic Google....I tried again, but didnt get the "+1" button in it. I get it only in the Beta version.
 

Sushubh

Administrator
Messages
425,391
Location
Gurugram
if you have enabled +1 on your account and are still not seeing the +1 button on google.com searches, try cleaning your cache... i am surprised that google is allowing it on the ssl version.

---------- Post added at 03:32 AM ---------- Previous post was at 03:32 AM ----------

dude you are checking out .co.in. i specifically said .com!
 

Jaymin

A Big Fan of IBF
Messages
10,009
But Google.com, itself leads me to Google.co.in, by default......:(Any way to get around that??
 

Sushubh

Administrator
Messages
425,391
Location
Gurugram
righto. you might need to do it once in every browser you use. google tends to send you to the .co.in edition by default.

---------- Post added at 03:37 AM ---------- Previous post was at 03:36 AM ----------

google +1 does not seem to work in opera for me.
 

Similar threads


Top