Tata Sky VOD and MTNL Triband configuration help needed

h4voc

Newbie
Messages
14
Location
NA
ISP
MTNL
Hi All,First some history :Called CC and raised a request for VOD.Tata Sky guys came to my house,tried to crimp a new wire from STB to MTNL Wireless Router(duh) , they made a mistake and wire wont get detected on router/STB. They then come the other day with an already crimped wire and then connected to STB and router. The STB shows Ethernet Status as : 'connected' but the Connectivity is always shown as 'Failed'. They then had no idea how to fix it and what was going on.They called up some people , their Tech Lead and stuff still there was no connectivity. Finally they went away and said check in the evening 'Hamara VOD server down hai'. I told them the STB is not getting detected in the router page, so its not a VOD server problem. But they were adamant and were complaining 'Kya malum TATA SKY ne kya jhanjhat daal di hamare sar pe, ye STB internet pe dalneka hamesha problem hota hai' and went away. In the evening not surpisingly the status is still 'Failed'.Called up their so called Tech Lead , he said I will send someone else to check it tomorrow. (Duh) Then I got an SMS saying request has been completed from TATA SKY? But its not since nobody came over. So am going to call him again and check but until then...Could any of you help me?I connect to MTNL Triband using the PPPoA/PPPoE mode. The LAN for the router is configured as DHCP so that all the new devides get an IP assigned automatically starting from the 192.168.1.2 range. In the LAN pool I can see my devices , my PC connected directly through wire , my phone and laptop connecting wirelessly but cannot see the TATA SKY STB. Could you guys guide me forward on this?Thanks.
 

armaan_99

Armaan
Messages
710
Location
Hassan
ISP
BSNL₹599 Plan
BSNL₹779 Plan
Jio Mobile
Hi All,

First some history :
Called CC and raised a request for VOD.Tata Sky guys came to my house,tried to crimp a new wire from STB to MTNL Wireless Router(duh) , they made a mistake and wire wont get detected on router/STB. They then come the other day with an already crimped wire and then connected to STB and router. The STB shows Ethernet Status as : 'connected' but the Connectivity is always shown as 'Failed'. They then had no idea how to fix it and what was going on.They called up some people , their Tech Lead and stuff still there was no connectivity. Finally they went away and said check in the evening 'Hamara VOD server down hai'. I told them the STB is not getting detected in the router page, so its not a VOD server problem. But they were adamant and were complaining 'Kya malum TATA SKY ne kya jhanjhat daal di hamare sar pe, ye STB internet pe dalneka hamesha problem hota hai' and went away. In the evening not surpisingly the status is still 'Failed'.Called up their so called Tech Lead , he said I will send someone else to check it tomorrow. (Duh) Then I got an SMS saying request has been completed from TATA SKY? But its not since nobody came over. So am going to call him again and check but until then...

Could any of you help me?
I connect to MTNL Triband using the PPPoA/PPPoE mode. The LAN for the router is configured as DHCP so that all the new devides get an IP assigned automatically starting from the 192.168.1.2 range. In the LAN pool I can see my devices , my PC connected directly through wire , my phone and laptop connecting wirelessly but cannot see the TATA SKY STB. Could you guys guide me forward on this?

Thanks.

With your comments i dont find any problem in connectivity, try and restart the Modem and STB and see if STB takes any IP.
 

h4voc

Newbie
Messages
14
Location
NA
ISP
MTNL
With your comments i dont find any problem in connectivity, try and restart the Modem and STB and see if STB takes any IP.


Restarted both , but no use of it. Tata Sky STB says 'Acquiring' then 'Failed'
 

VivR

searcher
Messages
103
Location
NA
ISP
Airtel, MTNL and Reliance
Just in case if you have not already tried - Have u checked if the same wire which goes to STB, when disconnected from STB and then connected to laptop, bring internet in laptop or not (switching the WLAN off just to be sure)?
 

h4voc

Newbie
Messages
14
Location
NA
ISP
MTNL
Just in case if you have not already tried -

Have u checked if the same wire which goes to STB, when disconnected from STB and then connected to laptop, bring internet in laptop or not (switching the WLAN off just to be sure)?

Sadly , I tried this too. I connected the wire from Router to PC and checked whether internet was working on my PC..(It was). Just called the Tech guy again , he said he will be sending somebody over... not too enthusiastic about those guys coming over.. they dont know anything avout configuration.. any more suggestions guys?

Thanks.
 

h4voc

Newbie
Messages
14
Location
NA
ISP
MTNL
Have you checked your router if it uses some kind of MAC id filtering?

This router has mac id filtering only for wireless connections. Not for hard wired ones :( .
 

agantuk

Bhatakti Aatma
Messages
6,330
Location
NA
ISP
N/A
Do you by any chance have any port forwarding configured or some firewall that allows only particular ports?
 

armaan_99

Armaan
Messages
710
Location
Hassan
ISP
BSNL₹599 Plan
BSNL₹779 Plan
Jio Mobile
Restarted both , but no use of it. Tata Sky STB says 'Acquiring' then 'Failed'

Strange! If can try with resetting the modem and configure the modem again. However i dont see any reason for that as your saying laptop on that Lan cable is working fine but just to be 100% sure. Even after this the connectivity does not come up on your TATASKY HD+ (hope it is HD+) looks like a bug in the STB.
 

h4voc

Newbie
Messages
14
Location
NA
ISP
MTNL
Do you by any chance have any port forwarding configured or some firewall that allows only particular ports?

I had port forwarding enabled.. then I set the router to default factory settings , put in my mtnl credentials and still the STB is not picking up an IP.

Its a HD+ STB.
 

shr

Newbie
Messages
188
Location
Chennai
ISP
ACT, Airtel
The LAN port is activated only after the OTA firmware update. Check your STB firmware version. I think it should be 1.0.6.001 and release number should be 106.
 

h4voc

Newbie
Messages
14
Location
NA
ISP
MTNL
The LAN port is activated only after the OTA firmware update. Check your STB firmware version. I think it should be 1.0.6.001 and release number should be 106.

The firmware on my STB is the correct one. I had updated it manually long back when the service was announced.

----------

you need to use bridge mode on the MTNL modem. Only then it will work.

Have you tried this? I really do not want to move to bridge mode. I will try this out this Saturday.
 

shr

Newbie
Messages
188
Location
Chennai
ISP
ACT, Airtel
Since your ethernet is connected and connectivity status is 'failed', I think your STB is getting the default IP starting 169.. Verify if your STB is getting an IP from your DHCP range 192.168.1.*. If your STB was receiving the default IP, then you may want to turn on logging in your router (if that option is available) to see what happens when your STB tries to connect.If this happens in a PC, you can go to network settings and manually assign an IP to bring your device in to your network. Unfortunately,the STB doesn't provide this option.In your router, you can try assigning a pre-defined IP say 192.168.1.100 to your STB using its MAC id. I normally pre-assign IP within my DHCP range to all known devices in my LAN - for both ethernet and wifi adapters.If the option exists, bring another router (from a friend may be) and test the connection. If nothing works, you may have to ask Tata Sky to change your STB.