Tata Sky + HD Hang Issue Since 4 Months Now

Harshad

Newbie
Messages
8
I am using Tata Sky + HD since it's initial launch dates. Everything worked fine for the first 15 days and then the box started freezing... only option is to restart the box from the mains.

I have read almost all threads regarding this issue and it seems not many are facing this issue which is very surprising. My box has been replaced three times already but I am still facing the problem. I have tried all of the following but it still keeps freezing all the time:

1. Replaced box 3 times.
2. Stopped all recordings and erased all recorded stuff.
3. Stopped switching channels too frequently.
4. Stopped touching the volume control (sounds stupid but yes I tried that too).
5. Kept the STB around 2 feet away from the TV and any other electronic device (Tata Sky customer care recommended that).
6. Did master reset.

Nothing has worked for me. I am not sure but I wonder if it's my iPhone which is causing this problem. I know it sounds a bit unrelated but yes I have had problems with my iPhone (not any other phones) and the older Tata Sky boxes. Talking on the iPhone or accessing the Internet does cause problems to the Tata Sky box.... not always though.

My signal strength is around 40 and quality is full. I am not calling customer care again because they will replace my box which according to me is not the solution. Any help will be appreciated.
 

ajuravi007

Regulars
Regulars
Messages
21,015
With respect to my case my remote and stb are not connecting well...some times it words properly some times i need to press on the remote to get connected to stb for any function....
 


Harshad

Newbie
Messages
8
With respect to my case my remote and stb are not connecting well...some times it words properly some times i need to press on the remote to get connected to stb for any function....

Looks like a remote control problem to me... have you tried replacing the batteries?
 

sa_kiran

Regular
Regulars
Messages
522
Location
Mumbai
You seem to be a serial unlucky person, feel sorry for you.I faced the same problems when I bought the STB. I had to fight with TS to get the STB replaced. Once it was replaced, I have had no major problems. There are occasional problems, such as, channels changes on its own, zero volume, etc....Since you have tried 3 STBs, try to isolate the problems. Can there be any external factors that lead to this malfunctions, strong electric/magnetic fields, voltage fluctuations, etc.
 

ajuravi007

Regulars
Regulars
Messages
21,015
Looks like a remote control problem to me... have you tried replacing the batteries?

I dont think its the problem with Remote...its the problem with STB....i could say this because i have checked the same remote with my TS+ STB it works perfectly and similarly when i used TS+ remote for my TS HD+ the same problem persists...
 


Jignesh

Regulars
Regulars
Messages
3,330
Location
Hyderabad
If that has been replaced 3 times (Hard to believe though) then I think nothing can be done, NO such issues with my STB using since 6 months.
 

Harshad

Newbie
Messages
8
If that has been replaced 3 times (Hard to believe though) then I think nothing can be done, NO such issues with my STB using since 6 months.

LOL. Why is it hard to believe?
 

Similar threads


Top