system hang

  • Thread starter Lokesh
  • Start date
  • Replies: Replies 25
  • Views: Views 4,114
L

Lokesh

Regulars
Messages
1,056
Location
NA
ISP
Trib 649_Combo
my system hangs at the welcome(occassionally) in win xp. i use mcafee ver 9 and zone alarm security suite (loads at start-up)
 
Sushubh

Sushubh

Admin
Staff member
Messages
394,638
Location
Gurgaon
ISP
Excitel
Airtel
ZA security suite comes iwth an antivirus. i had suggest u use it and totally discard mcafee.
 
S

Suraj

Regular
Messages
455
Location
NA
disable some useless startup apps(use msconfig to do so) and see whatz causing this hang?could be any thing......start from there, then check startup services.
 
C

coolbuddy_79

The Coolest One!!!
Messages
3,471
Location
NA
ISP
TriB 749NU @ 2 mbps
boot it in safe mode and minimize the applications from startup...remove as many as u can...obviously, don't remove the most important ones!!!
 
A

anand

Regulars
Messages
313
Location
NA
ISP
Sify (best of the worst)
Originally posted by [email protected] 17 2005, 05:20 PM
boot it in safe mode and minimize the applications from startup...remove as many as u can...obviously, don't remove the most important ones!!!
[snapback]16712[/snapback]
[/quote]
There's an option in msconfig to hide all microsoft services once you click that you can disable everything. My computer used to hang because Sify's antivirus used to clash with some other sofware I don't remember, try taking out the antivirus software first before disabling everything.
 
F

Fred

And reply here if your problem is solved.
 


shouvik

shouvik

Messages
931
Location
Delhi -NCR
ISP
Airtel
Originally posted by [email protected] 16 2005, 01:37 PM
my system hangs at the welcome(occassionally) in win xp.
i use mcafee ver 9 and zone alarm security suite (loads at start-up)
[snapback]16557[/snapback]
[/quote]


Does your keyboard needs any special software to work? if yes then that may be the cause of the problem.
 
L

Lokesh

Regulars
Messages
1,056
Location
NA
ISP
Trib 649_Combo
Originally posted by [email protected] 20 2005, 08:25 AM
Does your keyboard needs any special software to work? if yes then that may be the cause of the problem.
[snapback]17212[/snapback]
[/quote]

yes i use multimedia keyboard of HP.
loads as
"kbd.exe" at start-up
 
shouvik

shouvik

Messages
931
Location
Delhi -NCR
ISP
Airtel
Originally posted by [email protected] 20 2005, 05:16 PM
yes i use multimedia keyboard of HP.
loads as
"kbd.exe" at start-up
[snapback]17316[/snapback]
[/quote]


There u r...uninstall that software. May b that software does not support the current version of windows. Give it a try....
 
L

Lokesh

Regulars
Messages
1,056
Location
NA
ISP
Trib 649_Combo
my pc rules me!the system hang woes continues. help medisabled kbd.exe from msconfig. worked fine for two days and now again started showing it's true colours!hangs at welcome screen. the processing light glows for a few sec and then nothing! also at cursor no processing shown! and when it wishes to load the destop the cursor shows processes icon.i have winxp with sp2+ ati radeon 9600se(cat 5.7 drivers).also i have disabled all the necessary(un-neceesory) programs from services.mscplz help
 
C

coolbuddy_79

The Coolest One!!!
Messages
3,471
Location
NA
ISP
TriB 749NU @ 2 mbps
well, try this...if u already have, then sorry mate...boot it in safe mode...virus scan it with a good scanner...and run some spyware...again good one...see if u find anything...
 
shouvik

shouvik

Messages
931
Location
Delhi -NCR
ISP
Airtel
Originally posted by [email protected] 23 2005, 08:32 PM
my pc rules me!

the system hang woes continues. help me
disabled kbd.exe from msconfig. worked fine for two days and now again started showing it's true colours!
hangs at welcome screen. the processing light glows for a few sec and then nothing! also at cursor no processing shown! and when it wishes to load the destop the cursor shows processes icon.

i have winxp with sp2+ ati radeon 9600se(cat 5.7 drivers).
also i have disabled all the necessary(un-neceesory) programs from services.msc
plz help
[snapback]17981[/snapback]
[/quote]


Hmmm...I think u should uninstall your keyboard software completely rather then removing it from teh startup.

Give it a try... :)
 
U

ultra vires

O.o
Messages
675
Location
NA
ISP
MTNL 749NU
now if all doesnt wrk. then try thiswhen u reach on welcome screen and LED stops glowinpress ctrl+alt+del and if this takes u too the desktop then i knw what ur problem is . just PM me then.
 
P

Prophet of the Pimps

Regular
Messages
136
Location
NA
have you ever given the thought that your problem might be related to heating. my friends cpu fan wasnt working and that caused his comp to hang up as soon as it booted. check to see if your cpu fan is working.