Strange Problem

nightwolf2k5

local welder/Lobotomist
[OP]
Regulars
Oct 16, 2006
318
1
well.. lately.. the surfing just seems to suck!! i need to disconnect n reconnect (via my modem page) to get the surfing to work.. downloading from http links though work fine.. get a good speed of about 27-20k, the problem is torrents.. i spent an entire night n downloaded only 5% of a torrent! it din get connected to any of the seeds availale out there.. i've tried switchin off the modem n switching it on again.. but.. makes no difference.. the torrent, if u must know, has plenty of seeds..here is some stats about my linkSNR Margin 34.5db 21.5db dBLine Attenuation 24.0db 12.0db dBLoss of Signal 0 0 CRC Errors 0 0 Data Rate 2044 Kbps 510 Kbps kbpsLatency Interleaved Interleaved this is getting really irritating..edit: i HAVE portforwarded my modem by using the dmz n also have a virtual network thingy done n i've even tried bridged mode..
 

mrbgupta

DADA
Regulars
Jan 3, 2007
431
0
which bittorrent client u use? tell me about settings of ur client.which model of modem u r using?hv u configured ur modem in anyway?i can help u if u give a detail.
 

nightwolf2k5

local welder/Lobotomist
[OP]
Regulars
Oct 16, 2006
318
1
thanks anyways.. turns out that the torrent was all screwed.. a whole tracker kinda disappeared..but.. still.. got a strange problem.. after being online for like 5 min or so.. half the websites kinda stop getting accessed.. but.. some websites.. kinda work.. its the strangest thing.. the only way out.. is to disconnect n reconnect..btw.. my modem is the ut-300r2u, right now i am in the ppoope config thingy.. i've changed to bridged mode n still seen no difference... its really irritating man..
 


nightwolf2k5

local welder/Lobotomist
[OP]
Regulars
Oct 16, 2006
318
1
what dns should i put.. i kinda have set it to automatic..i use utorrent n i am using the dialer from now on..
 

Bluecafe

Newbie
Regulars
Sep 6, 2006
78
0
if there are no seeder you cannot download....seeder should seeding otherwise you cannot download.torrent is a P2P system.
 


nightwolf2k5

local welder/Lobotomist
[OP]
Regulars
Oct 16, 2006
318
1
yeah.. i know.. what i have a probelm with is the slow surfing n the websites not loading after a bit..
 

pranKster

-- link removed -- spider .....
Regulars
Aug 18, 2006
239
0
hey wolf, I got similar problem, i need to dis-connect and reconnect to browse some sites. but this happens when i experience some attack like DOS (denial of service), although I have good firewall, still i have to reconnect ... i guess thats the only way. (on reconnect IP changes, that will prevent attacker to target u again).
 

nightwolf2k5

local welder/Lobotomist
[OP]
Regulars
Oct 16, 2006
318
1
unfortunately.. the thing keeps happenin man..strangely... its stopped lately.. but.. i think it'll be back soon enough..the thing is.. like after 5 min of being online.. the nets goes all weird.. only some websites open.. n.. the others.. dont.. its like i've been taken off a certain part of the internet n given access to only a few websites!! kinda weird..anyways.. thanks for tellin me abt DOS .. just enabled the DOS protection in my modem.. i kinda got sygate n most times it notifies me of an attack.. n.. none so far.. so i doubt anybody is tryin to do a dos attack on me..