static ip address

InfoKiosk

Newbie
[OP]
Feb 8, 2006
10
0
i called up the customer support and they were unable 2 help me. i wanted to know how exactly to setup/configure my router for static ip address. coz port forwarding doesn't work until you have a static ip address. i also referred to portforward.com, but that didn't help.
 

Techno™

Regular
Regulars
Dec 9, 2005
105
0
Welcome InfoKiosk, Actually I Had A Similar Problem But Then I Came To Know That You Need To Pay For A Static IP Address. Its' Somthing Around 1000/- Per Year... You Cannot Directly Get A Static IP Address...
 

vishal_j

Regular
Regulars
Dec 2, 2005
159
0
You don't require a static ip add for portforwarding.1. Login to the router/modem using Internet Explorer.2. Advanced --> Virtual Server.It might want you to enter Lan Clients page first. Go there. See what the valid range is. Its should be around 192.168.1.2 - 192.168.1.254. Add 192.168.1.2 in Ip address and whatever name you want in the host name.3. Giva a name to the rule in the rule box, enter private IP, enter protocol TCP/UDP/Both, then enter the ports you want forwarded in port start and port end accordingly, in the port map add a port through which you want all your traffic mapped, generally within the range. Click Apply.4. goto Advanced --> Filters. Select Inbound Filters.5. In Source IP, select Any IP from dropdown box. In destination IP select Single IP from Dropdown box, and enter your IP there. In destination Ip put the ip address as 192.168.1.2 (or whatever you put in step 2 above) and destination port as whatever you put in step 3 above. Use a number between 49152-655006. In Source port, depending on whether you need a range or a single port, select relevant then enter the port(s) into the field. Do the same for the Destination port(s).7. In Protocol select what you entered in the Virtual Server Rule, TCP/UDP/Both accordingly.8. Set Action to Allow. Click Apply. When the rule appears click the Enable checkbox.9. Goto, Tools --> System --> Save & Reboot.10. Restart your machine, you should have forwarded ports now.Works for me. This was taken from the thread by bad till bones and edited accordingly :)
 


InfoKiosk

Newbie
[OP]
Feb 8, 2006
10
0
thanks vishalj, but i have a little problem, after creating the rule whenever i click "Add>" button to add the selected available "Available" to the "Applied" rule, the page refreshes but nothing happens, the Applied Rules box remains empty, even rebooting doesn't work my router is configured in bridge mode, do i need 2 change the mode?
 

vishal_j

Regular
Regulars
Dec 2, 2005
159
0
Try clearing you're tempory internet files in IE.I'm on the PPPoe mode so don't know much about Bridge mode. Sorry
 

cyberwiz

Senior Member
Regulars
Mar 11, 2005
2,483
48
Delhi
Infokiosk, first of all you dont need to do port forwarding for any program if u are using bridged mode.secondly static IP for portforwarding doesnt not mean static IP from ISP but a static IP assigned to ur lan card that is connected to the router.Port forwarding according to the steps mentioned by vishalj will not work if u have DHCP enabled i.e u have IP's assigned to ur lan card dynamically by router.
 


waterloo_sunset

Regulars
Aug 26, 2005
907
37
New Delhi
InfoKiosk u'll have to reset ur modem by pressing the button next to the adaptor socket at the back of the modem. Make sure u note down all the settings somewhere (don't save settings to disk and try loading it after u reset). This should fix the problem of the rules not showing up in the list. Then set the both the starting and ending ip's in the DHCP settings page as 192.168.1.2. Now follow the steps posted by vishalj.
 

shailesh

Newbie
Apr 29, 2006
5
0
Hi,, when i click virtual server there is some available rules such as we hav 2 choose from category and then default option but if i want to add new new rule there is no such option for adding new rule .. plz help me
 

mario_a

Regulars
Regulars
Nov 20, 2005
246
0
QUOTE(ShaileSh @ Apr 29 2006, 04:31 PM) [snapback]49624[/snapback]
Hi,, when i click virtual server there is some available rules such as we hav 2 choose from category and then default option but if i want to add new new rule there is no such option for adding new rule .. plz help me
[/b]

1) Under 'Category' click the 'User' radio button. A new page will load.
2) On this page, click the 'Add' button to create a new rule.

But, even better switch to bridged mode, and you won't have to deal with all this port forwarding stuff.