Some sites not accessible

  • Thread starter omair
  • Start date
  • Replies: Replies 12
  • Views: Views 7,616
O

omair

Newbie
Messages
3
Location
NA
I have been using dataone for a while now, but I have some problem, there might be ( i cant access ) certain sites that are not accessible with PPPOE connections, you have to lower your MTU. I tried lowering the value but that didnt work for me. does anyone else have this problem?
 
H

Hulo

Regular
Messages
109
Location
NA
Originally posted by [email protected] 25 2005, 12:27 AM
I have been using dataone for a while now, but I have some problem, there might be ( i cant access ) certain sites that are not accessible with PPPOE connections, you have to lower your MTU. I tried lowering the value but that didnt work for me. does anyone else have this problem?
[snapback]8410[/snapback]
[/quote]

Please name a few so that we can try. So far haven't come across this problem.
 
vishalrao

vishalrao

The Global Village Idiot
Messages
6,078
Location
Pune
ISP
Microscan and PDPL.
Actually, so far THIS site is the only one that would not work occasionally! (I dont visit too many different sites)...So I just put the IP address in the hosts file (Windows\System32\drivers\etc folder) so now I have no problems accessing forum.seo4india.com heheMust be a DNS problem with BSNL who cant set it up properly... there were some stories on tech websites (like Slashdork) about DNS misconfiguration by many ISP across the globe and malicious DNS poisoning attacks and what not...So beware, that website that looks like rediff might be a spoof used to steal your password hehePS: see my other post in the main section about 1 gbps broadband internet for home users in Hong Kong! AAARGHHH!!!
 
A

agnivo007

I am experiencing this problem too since I switched over from NetOne to DataOne. For example, www.gawab.com dosen't open anytime. But I have verified it to work on dial-up ! Tweaked around the MRU value of the modem and have finally found an optimal value but the site just refuses to open. Seems like BSNL has again added another feather to its problem cap, misconfigured DNS Servers ! What do you think guys ??
 
B

bugatti

Regular
Messages
156
Location
NA
ISP
bsnl
I had this problems days back. It is not a problem on users side, its the misconfiguration of dns servers on bsnl side. Changing mtu, mru won't do sh*t and don't expect any help from them. They technical guy in change of bsnl dataone in blr doesn't even f**king know what dns is(yes, I spoke to him on the phone and he is in ulsoor east where blr's dataone switches and equipment is installed).
 
Sushubh

Sushubh

Admin
Staff member
Messages
393,473
Location
Gurgaon
ISP
Excitel
Airtel
Originally posted by [email protected] 25 2005, 12:00 AM
Actually, so far THIS site is the only one that would not work occasionally! (I dont visit too many different sites)...

So I just put the IP address in the hosts file (Windows\System32\drivers\etc folder) so now I have no problems accessing forum.seo4india.com hehe

Must be a DNS problem with BSNL who cant set it up properly... there were some stories on tech websites (like Slashdork) about DNS misconfiguration by many ISP across the globe and malicious DNS poisoning attacks and what not...

So beware, that website that looks like rediff might be a spoof used to steal your password hehe

PS: see my other post in the main section about 1 gbps broadband internet for home users in Hong Kong! AAARGHHH!!!
[snapback]8412[/snapback]
[/quote]
we have had our share of downtimes due to some other sites on the same server. apologies in order. :)
 


vishalrao

vishalrao

The Global Village Idiot
Messages
6,078
Location
Pune
ISP
Microscan and PDPL.
Actually, it could even be a problem with the OTHER site not BSNL maybe they have it set up correctly but the site you try to access does not? hehe it will be freaky to find out BSNL has it right but the other guys dont... (maybe whoever is hosting forum.seo4india.com for example hasnt configured DNS correctly, who knows?)
 
S

subashp

Newbie
Messages
2
Location
NA
ISP
BSNL
All,
as many of you have experienced, even I am facing this problem from past few months. I am really annoyed with the support from BSNL. When I called up the BSNL Bangalore helpdesk, they dont know little bit of technicality that I know :D
I found that corruption of IP routing table is biggest culprit for this problem. These are some of the things I noted down from my experience.

1. Popular sites like Citibank - India, ICICI Bank | Personal Banking | NRI Banking | Corporate Banking | Business Banking, Online Share Trading Portal India, Stock Brokers Company India do not open.
2. If I do a ping for some of other sites, it is successful. But the page fails to open.
3. I tried doing a tracert on these sites. IP packets are going till VSNL gateways. But they start loosing out after it. One of my friend uses the BSNL with Huawei modem. I took the DNS configuration from him. Still it fails. DNS is used for name resolution. But then the packets are sent out for that IP. So, in this case, packets gets lost in a backbone connection from BSNL to outside world. So it means the routing table might be corrupted.
4. BSNL sucks. Cant they solve this kind of problem? When I asked the customer care guy about the infrastructure, they told its common for Huawei and recent UTStarCom. If so, then why it is working on the Huawei modems, and not on UTStarCom? Even I feel the infrasture shouldnt matter, as ATM is used in physical layer over telephone line.

Please mail me if you find any solution for this problem. I am thinking of dosconnecting BSNL and moving to Airtel/Tata since I need unconditional internet access.

Thanks,
Subash
 
E

essbebe

MODERATOR
Messages
9,792
Location
NA
ISP
BSNL
@subashhp Happy New Year and welcome to Broadbandforum.Just now opened the following sites for trial. add colon and //Check your cookie settings in IEhttpwww.icicibank.com/httpwww.icicibank.com/pfsuser/spoofs/bewareoffrauds.htmlI use open dns 208.67.222.222 and 208.67.220.220Did you try FireFox browser ? What is the modem you are using?
 
vishalrao

vishalrao

The Global Village Idiot
Messages
6,078
Location
Pune
ISP
Microscan and PDPL.
while you might be right about routing tables getting screwed up, please visit opendns.com and try their dns server addresses, then report back if it helped. you might need to close and reopen your browser or even reboot after entering the dns info...oh and i just realised subhasp posted in an almost 3 yr old thread! :)
 
S

subashp

Newbie
Messages
2
Location
NA
ISP
BSNL
Well, you are right guys. I happened to see the date of previous thread after sending the current one :(

I am facing this problem from past 1.5 - 2 months. So PC/Laptop/Browser/... has been rebooted quite a number of times in this time frame :D

As I told you, DNS is used for name resolution. So I dont think its not the reason behind the packets getting lost in between. I have used the following IP for DNS setting in Modem/Router, and also in Windows Network TCP/IP Properties.

192.168.1.150
255.255.255.0

218.248.240.23
218.248.240.135

208.67.222.222
208.67.220.220

4.2.2.1
4.2.2.2
I use the UTStarCom Modem model no WA3002-g1.

Any help to resolve this problem is appreciated.

Thanks,
Subash

Well, to add to previous reply,

1. I use firefox browser
2. opendns.com doesnt show up on screen :D
3. this is tracert for the above site. Does your modem follows the same path?

C:\>tracert opendns.com

Tracing route to opendns.com [208.67.219.99]
over a maximum of 30 hops:

1
 
E

elite7

Newbie
Messages
2
Location
NA
ISP
DataOne
I am having the same problem, I am unable to access few sites seems more like a DNS issue.