Slow speeds on youtube since under-sea cable cut?

  • Thread starter inetbum
  • Start date
  • Replies: Replies 3
  • Views: Views 2,669
I

inetbum

Regulars
Messages
1,039
Location
NA
ISP
MTNL TriBand Combo Unlimited
Been facing slow speeds on youtube since the cable cuts. I've a 2 mbps connection here. The videos don't stream anymore, they download at their own pace :( .Anyone else also facing this?
 
X

xyx2000

Regulars
Messages
2,849
Location
Delhi
ISP
Airtel
Youtube working fine here on airtel 512k .
 
B

boygr8

Regulars
Messages
1,903
Location
NA
ISP
MTNL Broadband
Hi Inetbum. A few of us are having problems with speeds. Youtube, google video apart, i cant even listen to an 80 kbps stream without buffering.

Check this thread
https://broadbandforum.co/mtnl-triband-broadband/22853-getting-poor-speeds-mtnl-delhi-post-cable-cut-repair-paradoxically/

Not all people in Delhi are having speed issues. So we have discovered that those connected to 59.180.127.254 as gateway are having issues. Me and ashishgoel are having issues so far and we both are connected to same gateway.
Let us know what's ur gateway and exchange.
 
M

Motorazor143

Regulars
Messages
2,014
Location
NA
ISP
MTNL 256Kbps Unlimited combo
some problems for me too, Sometimes the videos are so smooth and somtimes it take a lot of time to load..But when i delete my cookies and refresh the page everything seem to load fast..dunno what the heck is going on:mad:..when i check the speeds on DU meter then some videos load at 1.8Mbps and some at 100Kbps:(....I think this has something to do wid Youtube since am having this problem from last 2 months and my speedtest result are always above 1.8mbps:confused::confused: