Sites not opening Randomly on MTNL TriBand

  • Thread starter sanke1
  • Start date
  • Replies: Replies 305
  • Views: Views 37,019
sanke1

sanke1

Messages
3,895
Location
Mumbai
ISP
MTNL
Since last week or so i am facing a problemcertain sites like google, yahoo, broadbandforum.co dont open atall for few minutes.Sometimes msn messenger doesnt log me in, same wid yahoo messenger.those sites open after router reboot but then some other sites stop working :madness:M usin g.DMT in PPPOE on Vista x86is dis DNS error ??Damn i m feeling noobish :ashamed:anyone facing same problem as me ??? [Google.com is not opening as i type]
 
amish

amish

Star gazer
I got banned!
Messages
24,734
Location
Mumbai
ISP
MTNL Mumbai BB_600 @12mbps
had problems 2-3days back.. just for few mins not more than 3-4 mins.. but no problem from 2-3 days.also i generally face problem just after logging into MTNL.. but that too gets solved in a minute.btw google.com and everything is opening here right now
 
V

viralbug

tR0ll bUg
Messages
2,780
Location
NA
ISP
MTNL Triband 1333 2mbps night 1mbps day
hey same problem here buddy. me too getting kinda irritated with this. sometimes a certain site just doesnt open. just now i wasnt able to open ibf but after rebooting the router its working. i was also thinking if this is dns problem.
 
Sushubh

Sushubh

Admin
Staff member
Messages
394,707
Location
Gurgaon
ISP
Excitel
Airtel
brrrr... tried opendns? dont think it would solve all ur problems.
 
B

bhargav

\,,/
Messages
215
Location
NA
ISP
Nivyah 1Mbps Unlimited
@Sanke1...... i to face this problem on Vista x86 but my connection works alright with winXP..... i figure its sum sorta vista bug ...pisses me off quite a lot... especially when yahoo messenger wont log me in...it says signing in and then returns to login screen!! :(
 
sanke1

sanke1

Messages
3,895
Location
Mumbai
ISP
MTNL
same problem today evening...Some sites just not opening till i reboot...but then remaining wont open after reboot :mad:
 


N

NFSMW

Newbie
Messages
50
Location
NA
ISP
Triband 849_NU 2mbps
right now yahoo messenger not working......and yahoo webmessenger page too....yesterday monsterindia.com wasnt opening .....WTF is wrong wid MTNL :madness:
 
sanke1

sanke1

Messages
3,895
Location
Mumbai
ISP
MTNL
ok now deviantart is not working and so was the same fate of bbforum...after reboot they are working
 
Y

yohu123

The Immortal One
Messages
189
Location
NA
ISP
MTNL Triband 849NU (2048 down/512 up)
oh thankgod....i thought i was going crazyi was thinkin of reinstalling the os.so mtnl strikes again!!!what do we do now?and is this only happening to dsl 849 nu users?
 
amish

amish

Star gazer
I got banned!
Messages
24,734
Location
Mumbai
ISP
MTNL Mumbai BB_600 @12mbps
i dont face problem u r saying from 3-4days. and earlier when problem appeared for 3-4 mins.. i didnt have to reboot modem at all. it just started working on its own.can ppl report their exchange? may be its exchange specific.
 
V

viralbug

tR0ll bUg
Messages
2,780
Location
NA
ISP
MTNL Triband 1333 2mbps night 1mbps day
nopes, it aint exchange specific.
 
S

smartbuddy_82

Regulars
Messages
1,590
Location
NA
ISP
MTNL
Its not exchange specific for sure, bec even I am facing the same problems as others...................
 
Y

yohu123

The Immortal One
Messages
189
Location
NA
ISP
MTNL Triband 849NU (2048 down/512 up)
i ask again..........is it only happening to dsl 849nu users so far?is it also only happening in mumbai or also delhi guys facing the same prob?
 
P

pandusultan

Newbie
Messages
42
Location
NA
ISP
MTNL Triband 849 NU converted!!!!
Same thing happening here fellows. Plus speeds have been widely fluctuating last few days. But once you relogin, its gets better, and then again dips. And I am already using opendns...
 
C

coolbuddy_79

The Coolest One!!!
Messages
3,471
Location
NA
ISP
TriB 749NU @ 2 mbps
well, i never faced this problem in vista...rather than rebooting the router, just see if the problem is solved by just disconnecting and reconnecting (obviously in bridge mode)...i guess it is vista (network) specific issue rather than MTNL...