Setting up wrt54gl router with airtel broadband

gnupun9

Newbie
[OP]
Sep 2, 2011
1
0
Hi,Does anyone have experience setting up wireless router wrt54gl with airtel modem beetel 110TC1?I have tried and failed with all these configs:1. using installer app for the router - failed because both router and modem use 192.168.1.1 address2. using 192.168.1.2 for router and 192.168.1.1 for modem3. allocating static ip address, dns etc for router4. using bridge mode in modem and ppoe mode in routerCan anyone help?Thanks
 

scrm3r

Newbie
Sep 5, 2011
9
0
I myself have trouble setting up my linksys modem/router for airtel broadband. I used their standard modem for connection and my modem/router in only wifi mode. It was not an efficient one but atleast it worked. Finally i found out how to use your modem/router with airtel broadband.

Please note that the following step are for adsl modem/router not for wifi routers

The following steps will guide you (this is a standalone mode. You connect your DSL line directly to your linksys modem and bypass the beetle modem completely) :

1. Reset your Linksys router to factory defaults.

2. Choose Encpuslation type to RFC2516 PPPoE

3. Autodetect : Disable and VC values 1 and 32 for Airtel.

4. DSL Modulation : G.dmt (This is a must for airtel otherwise it will not work).

5. Give your username and password.

6. Rest everything let it be set to default value, save the settings.

7. Check Status > DSL Connection Status : Should show connected. Or else click on Connect.

Enjoy Internet Connection

P.S. - I'm using a Linksys WAG120N ADSL2+ Modem\Router


----------------------------------------------------------------------

Sorry I thought that you were having trouble with a ADSL2+ modem. I googled the model n learned it is only a router. Please chk this link - http://www6.nohold.net/Cisco2/ukp.aspx?pid=80&vw=1&articleid=3687
 

jalanbk

Jio when you will launch ?
Regulars
Mar 27, 2010
205
1
Best way to use -- First connect only Wifi router to your PC set the Ip to anything but not 192.168.1.1 (remember what you set - say - 192.168.0.1) Disable DHCP. Now set the Wifi Security and all, connect to wireless network and verify it is working, (no internet at this point) .Now Take Output of Beetel modem and simply put in one of the lan Port (not the WAN port) of your Wireless modem. Set your PC IP Address to same range as of Beetel - 192.168.1.x Your Wifi Lan, is created as you using single Router cum Modem. Only drawback is you can not change your Wireless router setting nor you can access it. Everything will work but access to Wireless router setting page. I am using it in same way for last 3-4 years....