Running servers on MTNL TriBand.

  • Thread starter Mad Scientist
  • Start date
  • Replies: Replies 0
  • Views: Views 1,321

Mad Scientist

I should first mention that I have 2 residences - one of which has the Beetel 450-TC1 modem, and another which has the SemIndia DNA-A212. I face the exact same problem in both places.
I have been wanting to run HTTP and FTP servers on my PCs, both for personal convenience and for college projects. I am unable to do so. For HTTP, I tried using IIS which come with Windows 7/8, and for FTP I tried FileZilla Server.I am able to connect to my servers perfectly well locally, using my local IP. However, I am unable to connect to them from the WAN. This is irrespective of whether I try using my current WAN IP, or the Host names provided by DynDNS and The Beetel has built in DynDNS support. This makes no difference. The SemIndia has a feature called access control, which allows us to set which protocols are available on the LAN and WAN. I have enabled everything. This has no effect.
I have tried all kinds of port forwarding, both on port 21 for FTP and 80 for HTTP, and many others. A connection attempt on 21 or 80 is captured by the modem's own server, not passed through to the server on my PC. Attempts on any other port fail completely, no matter how I configure the server. I should note that port forwarding works perfectly well for other applications like UTorrent, Shareaza etc.I should note that when I connect my Reliance Netconnect+ dongle to the PC, I am able to connect the the servers without any problems.I will be happy to supply any further details if required. Thank you in advance.

Similar threads