[Request help] My router wont let me Forward pors.


Private one
Hi there..

i have readed many gude about how to forwarding some port in routers, and i did exactly the same as tutorial,after trying many time i just noticed there is something wrong with my router well here the informations

my router model/name UTStarcom AR7RD

im using Windows xp SP3 86x

my firewall is disable (But i already added the ports i need to open in my firewall)

my Upnp are disable in my router

well my computer takes a ip from ISP soo i dont need static IP
here is my Screen shots

screen shot 1 its my router setup

Screen shot 2 is when i tried to add a game/port and it won't let me do it and i saw an error

and screen shot 3 is when i tried add a port from custom port forwarding section and when i hit the apply nothing happned it just reset'd

NOTE/EDIT : i find out that my router reached to maximum limit of ports so thats why i cant add new ports now i need to delete some of usless ports and then i be able to add new ones but here is my problem i cant find any option to delete usless ports how can i do it on my modem? by the way my DMZ is disable waiting for a replay thank you