Reliance Jio Fiber 4k set top box issues

Yjg

Messages
32
Location
Ahmedabad
ISP
Jio Gigafiber
Got installation done recently for Jio Gigafiber with 4k set top box



There are below issues I am facing and I am looking for inputs on each. My set top box version is JHS C200 V1 with Android 9.


1. Voice Search not working at all. Hardly it takes any voice input for any app.


2. Netflix is not pre installed. And still not given for any option to install. What if you have seperate plan of NF already running?


3. Bluetooth headsets are not getting connected with Settop box


4. Universal remote function is not working. My TV is getting turned on automatically when I turned on set top box. But its not getting off when I turn off Settop box?


Can you all pls check and confirm on above each.
 
Solution
1. Voice Search not working at all. Hardly it takes any voice input for any app.



Removed cover??



2. Netflix is not pre installed. And still not given for any option to install. What if you have seperate plan of NF already running?

Still in final development. We will receive in this week. If still buggy next week.


3. Bluetooth headsets are not getting connected with Settop box


Due to some problem from last update it's not working properly. Expecting to fix in net update.

4. Universal remote function is not working. My TV is getting turned on automatically when I turned on set top box. But its not getting off when I turn off Settop box?

Don't know about this. Naturally we have to pair for that function. There's no seperate...
Messages
72
Location
Delhi
ISP
Jiofiber
1. It works with Jio applications only from search window only.

2. Same for everybody here
They say they'll add it before next month (let's hope they do)

3. Same for us too

4. It also depends on TV model
Like in my case It turns off the tv but doesn't turn it "on"(old Samsung TV).
 
Upvote 0

Yjg

Messages
32
Location
Ahmedabad
ISP
Jio Gigafiber
Thank you for the immidiate response.
Voice commands not working from anywhere
I have tried in JioCinema and it completely taking wrong commands or either not taking any input.

In settings I have checked on Voice Assistant Application Permissions and find that its locked
Version is 1.6.5

Or may be my Remote or set top box is old or faulty? Can you all please check and confirm?
 
Upvote 0

ap99

Active Member
Messages
555
Location
Mumbai
ISP
JioFiber
You can try resetting your set top box. Even I had faced issues with voice commands in the beginning but after resetting my set top box, the commands were detected. I use voice commands daily and it works flawlessly for me.

For turning off your TV automatically along with the STB, there is an option called HDMI CEC (one-key power off). You need to turn it on in the STB.
 
Upvote 0
Messages
622
Location
Haryana
ISP
Jio Fiber
4. It turns on my Sony TV and doesn't turn it off. The TV can turn Jio STB off but can't turn it on. It depends on TV I guess. Go to HDMI settings in your TV and see if there are any options.
 
Upvote 0

Sushubh

Admin
Staff member
Messages
381,477
Location
Gurgaon
ISP
Excitel
Airtel
CEC is the setting you are looking for. the vu tv at home does not have it. Blaupunkt tv we have has it.
 


Upvote 0

Yjg

Messages
32
Location
Ahmedabad
ISP
Jio Gigafiber
I have tried that option too
Factory Reset Also done and Hdmi CEC is on too...

Can you pls. Share your set top box Hardware and software version pls.
 
Upvote 0
Messages
58
Location
Hyderabad
ISP
ACT Fibernet
4. It turns on my Sony TV and doesn't turn it off. The TV can turn Jio STB off but can't turn it on. It depends on TV I guess. Go to HDMI settings in your TV and see if there are any options.
@Gaurav15 I use a sony android Tv and there is an option like "Action Menu" or some sort of button on tv remote, So once you turn on tv and go to the HDMI screen where Jio STB is connected you should see a blank screen as it will not be turned on by TV remote, For this you can use the action menu and choose "power" option, that should power up your STB.
 

Attachments (DOWNLOAD AT YOUR OWN RISK)

  • D576CAA6-CE5A-427F-87E4-DD9C221F9446.jpeg
    D576CAA6-CE5A-427F-87E4-DD9C221F9446.jpeg
    90.2 KB · Views: 215
Upvote 0

Yjg

Messages
32
Location
Ahmedabad
ISP
Jio Gigafiber
I have tried that option too
Factory Reset Also done and Hdmi CEC is on too...

Can you pls. Share your set top box Hardware and software version pls.
You can try resetting your set top box. Even I had faced issues with voice commands in the beginning but after resetting my set top box, the commands were detected. I use voice commands daily and it works flawlessly for me.

For turning off your TV automatically along with the STB, there is an option called HDMI CEC (one-key power off). You need to turn it on in the STB.

I have JHS D200 v2 . Are you sure you have C200 ?
Yes i have checked back side of set top box and it's printed JHS C200 V1

Can you send photos of your set top box please so we can compare. Mine is having 4k with Optical Port and 2 USB all at back.
 
Upvote 0
Messages
407
Location
NA
ISP
Airtel Xstream Fiber
1. Voice Search not working at all. Hardly it takes any voice input for any app.



Removed cover??



2. Netflix is not pre installed. And still not given for any option to install. What if you have seperate plan of NF already running?

Still in final development. We will receive in this week. If still buggy next week.


3. Bluetooth headsets are not getting connected with Settop box


Due to some problem from last update it's not working properly. Expecting to fix in net update.

4. Universal remote function is not working. My TV is getting turned on automatically when I turned on set top box. But its not getting off when I turn off Settop box?

Don't know about this. Naturally we have to pair for that function. There's no seperate button for tv on/off. Let me check and update.
 
Upvote 0
Solution

Yjg

Messages
32
Location
Ahmedabad
ISP
Jio Gigafiber
Are you talking about removing remote plastic cover?

Yes obviously I have removed. But i guess Hellojio voice assistant is very buggy. Or my remote is having voice commands issue, may be faulty
 
Upvote 0