Problems configuring Linksys Wireless router WRT54G with Tata Indicom broadband

  • Thread starter gprasad
  • Start date
  • Replies: Replies 14
  • Views: Views 16,305
Status
Not open for further replies.
G

gprasad

Newbie
Messages
3
Location
NA
ISP
Tata Indicom
Hi, I am unable to configure my Linksys wireless router with the Tata Indicom broadband modem. I have the 256 Infinity plan and as far as I know it is a DSL connection. The internet works fine when I plug the tata indicom broadband connection straight to my laptop, but the minute I try and use wireless it cant connect. I have been allocated a static IP by Tata which is configured on their modem but my laptop continues to have DHCP. Please advise
 
raamm

raamm

Newbie
Messages
59
Location
CHENNAI
ISP
3G-BSNL BB 4Mbps / VCON D2H HD
Use the above link


Linksys.com - Support/Technical Support/Choose a Product/Routers and Access Points/Wireless Routers/WRT54G


Try out

You need to configure router wireless setting by entering your browser 192.168.1.1

leave user name blank enter password as : admin

just enable wireless option under wireless settings



user guide
http://www.linksys.com/servlet/Satellite?blobcol=urldata&blobheadername1=Content-Type&blobheadername2=Content-Disposition&blobheadervalue1=application%2Fpdf&blobheadervalue2=inline%3B+filename%3DWRT54G_UG_WEB_20070529.pdf&blobkey=id&blobtable=MungoBlobs&blobwhere=1130877072517&ssbinary=true&lid=8635800349B05


I use Netgear so iam not that much familiar any way try these it will work

regards
ram
 
G

gprasad

Newbie
Messages
3
Location
NA
ISP
Tata Indicom
Hi I dont have a problem accessing the routers homepage to setup the info, the problem is what info do i use? Tata has given me a static IP, should i be using that or should i leave the setting as DHCP in the Linksys router to be able to use the wireless. When I use the wireless my connection state shows local access. laptop to linksys connection is fine, linksys to tata modem is not working hence no internet.
 
vishalrao

vishalrao

The Global Village Idiot
Messages
6,078
Location
Pune
ISP
Microscan and PDPL.
i have same Linksys but bsnl dynamic ip with ethernet adsl modem. i had to switch the modem to bridge mode and do pppoe dialling from linksys. you might need to disable dhcp in the modem by first connecting to you pc and allow it to provide the external static ip to local connection. then connect linksys and enter static ip there as well.what model modem do you have for tata that info might help
 
K

kitty7

Newbie
Messages
6
Location
NA
ISP
Tata Indicom
Hi - anyone managed to do this? i too have same issue
 
K

kitty7

Newbie
Messages
6
Location
NA
ISP
Tata Indicom
Hi. I do not know how to convert modem to bridge...tried going the ppoe route without this step, again no luck. im completely confused...i had configured hathway in the past which also was on static ip...that worked with zero issues Do u think i should reset my dsl router and configure the static only on my Linksys modem???
 
E

essbebe

MODERATOR
Messages
9,792
Location
NA
ISP
BSNL
@kitty7.
What is the modem you are using ?
see this web site and select your modem.
BROADBAND MAIN MENU

1. set your modem to "AlwaysOn" PPPoEmode.Get connected to Internet.
2. Now change the setting to Bridge mode. (User ID/password page won't appear)
3. Use the Dialer to enter your ID and password to connect to Internet.
4. If you are successful, then enable DHCP in the modem.
5. Program Linksys in automatic mode.

go to tinypics.com. In search type DATAONE. I have posted number of screen shots there for reference.
 
K

kitty7

Newbie
Messages
6
Location
NA
ISP
Tata Indicom
Hi my modem is given by tata indicom . ADSL one, by Xavi. X7721r+

It is vieable on Xavi Tripleplay Express in product search. It is under the product line "obsolete products"

Thanks i shall look at ur suggestions.
 
S

streamsurfer

Newbie
Messages
54
Location
NA
ISP
Comcast
i have no probs with my WRT54G , but i don't have a static IP (prepaid plan). try the setting of static ip option on WRT54G as the post above mentions.
 
K

kitty7

Newbie
Messages
6
Location
NA
ISP
Tata Indicom
I have tried it all... entering static ip, trying as dhcp. is there mac id binding happening in tata indicom??? The mac id in my normal router (not the Linksys) settings is set as the mac id mentioned on the router (not on my laptop)
 
K

kitty7

Newbie
Messages
6
Location
NA
ISP
Tata Indicom
solved it...1. first configure Linksys wireless security settings (do not touch any other setting) - wep security etc by connecting the tata indicom router to the "internet" port on linksys2. next remove the connections, and connect the tata indicom router into a LAN port (any of the four) on linksys, 3. connect using wep key on pc... it shud work...
 
N

Nagaraja_Upadyaya

Newbie
Messages
1
Location
NA
ISP
TataIndicom Broadband
Hi Kitty,Congratulations on completing this highly difficulty task.For last 2 days I am struggling to achive the same, with Tataindicom Cable broadband (w/o modem) and Linksys WRT54G. Tried all the options suggested in this informative thread, but no luck so far. Getting either authentication failure error or can't obtain IP error.I would really appreciate, if u care some more details on exact configuration changes done and steps to configure the internet connection successfully.Thanks a lot in advance.Nagaraj
 
K

kitty7

Newbie
Messages
6
Location
NA
ISP
Tata Indicom
@nagaraja_upadyaya In your Linksys router, you will find two types of ports. Internet Port (single)4 Ports numbered 1-4. As per manual, it says connect to the single port from the Tata Indicom router, but you need to connect from Tata Indicom router to one of the 4 ports. Try logging in now... For setting the WEP Key etc. connect to the single port and configure.
 
Status
Not open for further replies.