Problem Using D-link Dsl-g604t

  • Thread starter naveenagg
  • Start date
  • Replies: Replies 5
  • Views: Views 3,000
N

naveenagg

Newbie
Messages
3
Location
NA
I have recently purchased a D-Link DSL-G604T dsl router. Everything works fine except the splitter. When I use the splitter provided with DSL-G604T I don't get ADSL link but the moment I use the splitter provided by BSNL the ADSL link is available without delay. What can be the reason and is there any workaround available. I have tried D-Link helpline but the server doesn't respond.Thanks in Advance!Naveen
 
N

netfreak

Regulars
Messages
2,229
Location
NA
ISP
Airtel GPRS EDGE + VSNL
Try contacting the place from where you baught D-Link.Tell them that the Splitter is not working. If it is in warranty then they should replace it.
 
N

naveenagg

Newbie
Messages
3
Location
NA
QUOTE(netfreak @ May 11 2006, 10:11 PM) [snapback]51013[/snapback]
Try contacting the place from where you baught D-Link.

Tell them that the Splitter is not working. If it is in warranty then they should replace it.
[/b]


thanks! is it possible that the splitter provided is not compatible with bsnl dataone.
 
N

naveenagg

Newbie
Messages
3
Location
NA
QUOTE(LoneCrusader @ May 11 2006, 10:43 PM) [snapback]51020[/snapback]
Well i am not sure if this will help but i would rather take a chance and introduce you to this weblink.I hope it helps a little.Though i would like to apologise in advance if it doesnt .

http://www.portforward.com/english/routers...04T/default.htm
[/b]
thanks for your mail. Only problem I have is that splitter provided by D-Link is not working. I am using the old splitter which bsnl provided with haewoo modem it works fine. What can be the reason?
 
L

LoneCrusader

Regular
Messages
318
Location
NA
Actually recently there were some some huge figer pointings on D-Link products.One such case was of their routers(I think they were routers....), they started to affect the universal time clocks and many companies retaliated on that.From what i can remember DLink always has been in some kind of trouble every once in a while.Now i just can't pin point about the exact problem over then net, but there can be many possibilites for your splitter not working.For example:1) Faulty Splitter 2) Compatibility issues As you see...they are all just assumed explanations.What i would really suggest you to do is go back to the D-Link service center and get a proper explanation of whats happening.