problem upgrading RAM but RAM chip seems fine

  • Thread starter amish
  • Start date
  • Replies: Replies 9
  • Views: Views 4,027
amish

amish

Star gazer
I got banned!
Messages
24,734
Location
Mumbai
ISP
MTNL Mumbai BB_600 @12mbps
Helloi had 256MB SDRAM on PC and yesterday bought new 256MB SDRAM. Machine is PIII 866MHz.The problem is PC hangs within 5-10mins if I put both RAMs in PC. But if i just put 1 RAM (either new or old) it does not seem to hang. So I am not sure where the problem is. I ran memtest on new RAM and all tests passed.Could it be slot problem? Or motherboard problem? Or problem is somewhere else? Do I need to set some settings on BIOS?If anyone has idea or faced such a problem in past and found solution then please let me know.Thanks in advance.More info:1) I have 3 SDRAM slots2) Old RAM was on slot 2 earlier and working fine (so slot 2 is fine)3) Then I put new RAM on slot 2 and old on slot 3 but hangs4) Then I tried with just old RAM on slot 3. Machine didnt hang for 6hrs then I had to reboot (so slot 3 also seem to be fine)5) Right now I have removed old RAM and new RAM is in slot 2 and it has not hung from abt 1 and half hr. Will check for few more hrs.6) memtest on new RAM was done with only new RAM on slot 2 and all tests passed.
 
Sushubh

Sushubh

Admin
Staff member
Messages
394,578
Location
Gurgaon
ISP
Excitel
Airtel
ram modules of different speeds/types?are you sure they are the same specifications?
 
amish

amish

Star gazer
I got banned!
Messages
24,734
Location
Mumbai
ISP
MTNL Mumbai BB_600 @12mbps
How do I find specifications? speed? type? (I dont know much abt hardware)Old 1 is "Hyundai HY57V28820AT-H KOREA 6B22526M"(written on chip) and seems lighter in weight than new. New 1 is right now inside comp so cant check but its definitely some different company. I remember there was sticker saying "PC 133". I will tell you exact make after 2-3 hrs as currently I am testing it.
 
Sushubh

Sushubh

Admin
Staff member
Messages
394,578
Location
Gurgaon
ISP
Excitel
Airtel
right. both should be of the same speed i guess. but i think ram with different speeds should work together... :-swait for a better answer...
 
amish

amish

Star gazer
I got banned!
Messages
24,734
Location
Mumbai
ISP
MTNL Mumbai BB_600 @12mbps
yep i will wait. my only worry is that this "computer and tech" forum is not so popular than "broadband" forum. 10 to 2 viewers and 57000 to 9000 posts. hope tech ppl visit this post. :)
 
stuge

stuge

Gadget Lover
Messages
500
Location
NA
ISP
MTNL 749NU
I also faced the same problem three months back ,but in my case one of my ram was faulty .Which motherboard are you using ?
 


B

boygr8

Regulars
Messages
1,903
Location
NA
ISP
MTNL Broadband
Diff speeds dont matter . I used 32 MB 100 MHz +128 MB 133 MHz on a 7 year old Celeron 433 Mhz.Whats the highest RAM ur motherboard can support? Are u sure it can support 512 MB RAM, i think 256 MB could be highest u can put in there
 
N

nayakrnr

Regular
Messages
116
Location
NA
ISP
airtel 128k UL
different RAM speeds does matter.. only few types of motherboards support RAM with two different speeds..in most cases systems hangs or reboots.its better you purchase RAM with same speeds.. say PC 133 or 233..
 
vebk

vebk

Mr. Advocate
Messages
2,214
Location
New Delhi
ISP
Airtel 8 Mbps 'Unlimited'
just take both chips to your RAM dealer and ask him this question. He will be able to sort it out. You will have to take out your chip again, so post the specs of the new one too.Lesson for the average user: If you are not 100% sure about RAM (and RAM can be a damn complicated matter), you are best off in taking your old chips (or at least the specifications on the sticker on the chips) to the dealer so he can advise you on the appropriate upgrade. (This of course is subject to whether your motherboard can support more RAM in the first place of course).
 
amish

amish

Star gazer
I got banned!
Messages
24,734
Location
Mumbai
ISP
MTNL Mumbai BB_600 @12mbps
@stuge: no both ram work, when they are the only ram inserted. none are faulty as i ran memtest on [email protected] & nayakrnr:speed of both were 133 and my motherboard supports 512. as system booted and showed 512. even linux showed 512. but it wud hang after 5 mins or so. sometimes even while booting.old ram was Hyundai and new was hynix. 1 hardware engg who i know told me that these 2 company's ram are not compatible with each other. and its best to have ram of same manufacturer.unforunately 256mb hyundai sdram are no more available.so end of story is that i returned new 256mb ram and will do with 256. looks like i need to get new computer itself. ahhhhhh expenses!btw if any1 has hyundai 256mb ram (2nd hand will do too but shud be working without fuss) let me know. i asked the dealer if he wud take hyundai ram and give me hynix for some additional cash.. he said hyundai sdram is not even worth rs. 100. i can pay u 200.