Problem in setting up Dataone Connection

swapnil_forum

Newbie
[OP]
Jul 26, 2005
4
0
hi guy's,
I hav just opted for the bsnl dataone broadband service 256kbps plan. I am having problem to setup the connection I have Huwaie SmartAT MT880 adsl modem & Realtek RTL8139 lan card.

I try to configure the lan card by following the steps given in the following link http://calcuttatelephones.com/dataoneinstall/bb7.html

But I could'nt set it up Plz anyone can help me by telling a solution to this with some screenshots. I would be very greatfull to u people because i am not able to use the connection. and i also would like to know what is a router?

Thanks waitting for reply My mail id is :

meetswap_85@yahoo.com
 

pranavbarot78

Newbie
Jul 26, 2005
8
0
dear
follow the follwing procidure.

if u have MT880 Huawei mode then follow procedure as below,

set ip address, preferred DNS , and all as given in the link of calcutta bsnl web
then open
!) open http://192.168.1.1
2) write user name as : admin, password : admin , click ok
3)click on Home .(clik on + sign on left of home)
3) click on wan settings.
4) select pvc : pvc0 ( default )
5) select wan type : PPP
6) connection type PPPoe
7)default route enabled
8) enter username and password provided by BSNL
9) click apply
10) save and reboot,
wait for some time, the device will restart and be steady , on summary ( default page ) u will see on PVC 0 line there will be an ip address provided by BSNL .Thank you








:( pranavbarot78@gmail.com
Originally posted by swapnil_forum@Jul 26 2005, 09:31 AM
hi guy's,
          I hav just opted for the bsnl dataone broadband service 256kbps plan. I am having problem to setup the connection I have Huwaie SmartAT MT880 adsl modem & Realtek RTL8139 lan card.
         
          I try to configure the lan card by following the steps given in the following link http://calcuttatelephones.com/dataoneinstall/bb7.html

But I could'nt set it up Plz anyone can help me by telling a solution to this with some screenshots. I would be very greatfull to u people because i am not able to use the connection. and i also would like to know what is a router?

Thanks waitting for reply My mail id is :

meetswap_85@yahoo.com
[snapback]18337[/snapback]
[/quote]
 

swapnil_forum

Newbie
[OP]
Jul 26, 2005
4
0
Hey Thanks for the help I finally could setup the connection.I wanted to ask u about one more thing, i have the connection in my room and the main phone line is outside in the hall ,but whenever somebody picks up the phone from outside the ADSL link goes off and then it does not connect for lot of time than i have to take out the phone line and plugin again to get the link back and i gav to do this many times ANY solution.THANKS,Have a GREAT DAY!!!!!!!!!!!!
 


Praveer

Newbie
Jul 27, 2005
1
0
Hi GuyzI have solution to this problem. See as per BSNL, the line must first come to the Splitter then it should go to other Phones. this way we eliminate all parallel connections of phones. But this may require rewiring of the Phone lines. I suggest if you are going to live at same place this offers you an oppturnity to have new wiring done between the BT Junction and your Modem. This will offer higher quality of Connection and low noise signals. Also freeing up the other phones from disturbances created by ADSL Signals. I have done it at myplace and I am very happy with results. No Noise on other phone linesNo dropping of connections.No perciable change in Speed of Connection on Phone usages. :rolleyes:
 

BSNL_CMD

Regular
Regulars
Jun 26, 2005
341
0
Main line shud go to splitter first as pointed out by Praveer. Once that is done then one need not worry about the disconnection etc.
 


swapnil_forum

Newbie
[OP]
Jul 26, 2005
4
0
hi pranaav... as per ur instructions given i added the router PPPoe ....it worked gr8 for 1 day but the next day i was unable to recveive any incoming signal.....i m still facing this problem..... so plz do provide me with a solution as soon as possible...i m not able tpo surf as well as reecive any incoming packets.,.....also i m unable to open the configuration page 192.168.1.1.so plz helpp...its urgent....
 

cisco_tech

Regular
Regulars
Mar 21, 2005
403
49
Karnavati
u dont have type http in IE ...it will automatically take that ...when ever u type sometin in IE and press enter ..IE will take HTTP ....
 

Similar threads