pppoe issues,bsnl DNA-A211-1 modem/router

segarmv

Newbie
Messages
25
hi,
im using a bsnl broadband.i got the connection only yesterday.since then im not able to use internet properly.each and evry 15-20mins im not able to browse though my lan shows its connected.im getting the msg "page cant be displayed".i hav a lan icon and a bsnl wan icon in my notification area of my desktop..when i browse for 20mins suddenly those icons which have kind of blue lites on, goes off and from then on im not able to browse.i checked the lan ip which was set to obtain ip automatically.when this issue happens i see an apipa address.so i have set a static lan ip..still the connection is interruptd..i mean im not able to browse after every 20mins...(my modem/router is bsnl dna-a211-1)the bottomline is i have to restart my pc along with my modem each and every time im getting interrupted.i also did run a virus check and found no virus.but i get a lot of trojans when i browse which i delete using avira antivir control center immediately.this service is only 1day old and im facing huge issues...plz help me with this.my email id segarmv@yahoo.co.in..u can also reply to my email...(even when typing this full message i lost my connection...so saved it in desktop,rebooted pc,modem and then im submitting it)im using a pppoe connection...
 

essbebe

MODERATOR
Messages
9,802

segarmv

Newbie
Messages
25
i lost connection again,so rebooted pc to get back guys...@essbebe,if i do that the changes would be saved forever na,will i be able to make any changes over there in the future in case if i need to?...@sachins,how to update firmware?...also im not usin the wlan at the moment...im usin only the desktop thru regular dsl...
 

segarmv

Newbie
Messages
25
ya im able to go online now...but now my question is that,should i try to connect in the bsnl connect page or not(the page where i l hav the uname,pwd)...but now with my internet lite on am able to browse wel n fine..as i said i hav set a static ip and its currently in use...its not the dhcp...also i dont use any laptop..so is it nesessary 4 me to setup wlan at the moment r can i change it when i need?also thanx for ur timely help...
 

essbebe

MODERATOR
Messages
9,802
No need to enable wireless settings.If you can go to the Management page and back up /save present settingsto harddisk say C:/modem working
 

Similar threads


Top