Post traceroute here if broadbandforum.co doesn't load for you please

Sushubh

Administrator
Messages
425,237
Location
Gurugram
yeah. got overloaded. i was out. have to look at what went wrong in the last 2-3 days.
 

supukabi

Member
Messages
72
Yes IBF is opening but Twitter speed test and dnsleaktest and many random sites are not opening
 


D@rekills4

Newbie
Messages
149
I was going to make a new thread about this but there doesn't seem to be an appropriate section.
We should have a "General Broadband" section for all ISPs having the same issue at once.
(EDIT: Oh wait, there is a section for that, must have missed it, will make a thread there if more users report the same issue on different ISPs.)

Anyway, I am having the same issue, multiple sites are not loading from time to time, both on YOU Broadband and Vodafone LTE.
Sites with servers in India mostly work fine for me, but the ones outside India sometimes work, other times load slowly and a few times simply drop the connection while loading forcing me to manually refresh the page.

Pings to Europe have shot up from 150 to 300. So gaming has become a horrible experience.

I searched for internet related news, maybe some undersea cables were damaged or if any maintenance was in progress but was unable to find anything.

If anyone has any information regarding this, it would be helpful.
 

Sushubh

Administrator
Messages
425,237
Location
Gurugram
Tbh. This thread was to look at issues related to this website and not general issues. I just moved to a different host. Added a caching engine. Seems like those are not working well at the moment.
 

D@rekills4

Newbie
Messages
149
Then shall I make a new thread?

Maybe the new host and caching engine are working fine but the undersea cable issue popped up at the same time making you think they are not working as intended?
 


Similar threads


Top