Port Forwarding not working with Airtel Dragonpath (707GR1)

  • Thread starter Zenithx99
  • Start date
  • Replies 10
  • Views 5,387
Z

Zenithx99

Messages
26
Location
Chandigarh
ISP
Airtel
After having frequent disconnections with the Nokia ONT, I finally managed to get it replaced by a Dragonpath (707GR1) ONT, and it's working flawlessly, but I have been unable to forward ports for my FTP server, which were working fine in the Nokia. However, UPNP seems to be working fine. it is a static IP connection.
i would like to know if anyone here has managed to forward ports with Dragonpath ONT and if yes then how.
Please any help would be appreciated.
 
D

demifiend9

Messages
26
Location
India
ISP
Airtel
Is your ftp server active when you're checking if the port is forwarded?

Those port checker websites can only tell if port is open when a program is actively listening on the port and there's a proper firewall exception for it.
 
Z

Zenithx99

Messages
26
Location
Chandigarh
ISP
Airtel
Is your ftp server active when you're checking if the port is forwarded?
Yes, I am using Filezilla to host the server on port 21, passive mode on 5000 - 5100, FTP over TLS on 990, windows firewall is completely disabled

Screenshot-1.png

Screenshot-2.png

Although, I will like to mention that every port inside Remote Access Configuration is working and if I change WAN ports here they get Forwarded and work fine like port 21 is working through here but if I forward 21 through the port forwarding menu then it won't work.
I believe there is some Firewall inside the ONT which I cant seem to find and disable.
 
D

demifiend9

Messages
26
Location
India
ISP
Airtel
From the screenshot, it looks like you entered your private ip in remote ip section. You're generally supposed to leave the remote ip empty.
 
Z

Zenithx99

Messages
26
Location
Chandigarh
ISP
Airtel
Okay, just wanted to post a quick update, Apparently, the ports are open and working but there is some firewall in the ONT that is denying the request for the FTP server.

Code:
Status: Resolving address of 122.160.********

Status: Connecting to 122.160.********

Warning: The entered address does not resolve to an IPv6 address.

Status: Connected, waiting for welcome message...

Reply: 220 RTK_GW FTP server (GNU inetutils 1.4.1) ready.

Command: CLNT https://ftptest.net on behalf of 122.160.******

Reply: 500 'CLNT https://ftptest.net on behalf of 122.160.******': command not understood.

Command: AUTH TLS

Reply: 500 'AUTH TLS': command not understood.

Warning: Server refused AUTH TLS, trying deprecated AUTH SSL fallback.

Command: AUTH SSL

Reply: 500 'AUTH SSL': command not understood.

Error: Server refused FTP over TLS

Also tried hosting a Minecraft server on port 25565.
tested the port and it was actually open, and the server actually worked.
So I thought maybe the server isn't configured right, but it is, I tried running it in bridge configuration with my Tenda router, and it works just fine, but i cant use it like this because of frequent network disconnections in bridge mode (Airtel 🥲).
 
G

gitap24033

Messages
4
Location
India
ISP
Airtel
Did you ever manage to figure this out? I've only been able to open ports by listing them in the remote access configuration as well.

Haven't been able to open ports on my TP-Link AX10 after setting up bridge mode on the ONT either.

Any help would be appreciated.
 


Lolita_Magnum

Lolita_Magnum

🦜
Messages
1,114
Location
Mumbai
ISP
Airtel-9892
Jio-55836
SlashN-208959
Hz-24940
For some users, using the virtual server configuration works better than port forwarding and disabling UPNP.
In Airtel, atleast in Mumbai for some users on public ip seem to have their common ports blocked for access, so try listening on port range 35000-65000.
 
S

skvarnan

Messages
4
Location
Bangalore
ISP
Airtel Fibernet
No luck with this. Contacted Airtel, the service engineer couldn't figure out. Then their backend person from Airtel datacenter AnyDesked into my computer and he couldn't figure it out. I believe some firewall in the modem couldn't be configured or turned off.

Finally i tried bridge mode and did PPPoE on my router and port forwarding worked like charm.

Here are the config changes needed to be done on dragon path router: Can't Bridge With New DragonPath ONT | Airtel Xstream Broadband

Before doing anything its safe to backup your dragon path router, which can be found on Admin tab. Also you can retrieve your PPPoE password in the backup. The backup is a XML file search for

<Value Name="pppUser" Value="[email protected]"/>
<Value Name="pppPasswd" Value="20001xxxxxxx"/>

PS:
1. Your password is random and it's not your account number. Backup and retrieving the XML is the only way to find your password
2. MAC Cloning was not needed

If something goes wrong hard reset dragon path router and restore the backup.
 
N

Ninj4 NihaL Yt

Messages
1
Location
Andhra Pradesh
ISP
Airtel Xstream Fiber
Hello guys,
Im new to Port Forwarding, but although i know that my Sony PS4 Customer Care said me that Do Port Forwarding for better network , and i told to airtel Technician they couldn't do it , btw mine is same router dragon path 707Gr1 But Still need help please let me know if you know to fix this btw Hears the ports ,
TCP : 80 , 443 , 3479 , 3478, 3480
UDP : 3478, 3479

I want these bcoz i can't play Fortnite, im getting 120+ ping on Airtel Xstream Fiber even tho i got static ip so , they are not solving my problem, will some one help.😢🥺 soo disappointed with Airtel 🙏 please don't buy it.think twice before buying its not worth for gaming.
 
Lolita_Magnum

Lolita_Magnum

🦜
Messages
1,114
Location
Mumbai
ISP
Airtel-9892
Jio-55836
SlashN-208959
Hz-24940
Try assigning a static ip for your ps4 and then configure port forwarding, you'd not need to forward 80, 443 for games. Also if your UPNP is enable, it should automatically be forwarded.
If none of the above solutions work, remove all port forwarding rules, and put your device ip in DMZ and see if it works.
Remember, you'd not get Type 1 NAT no matter what.