Port Forwarding and seeding

bigdataseeder

Member
Messages
14
I do not have a static IP but use UPnP for automatic port forwarding. In Bitcomet, there is an indicator at the bottom right that shows if the port of blocked or opened. Somehow in my case, UDP ports are showing as opened but the TCP is being indicated as blocked by firewall/router. Can someone explain why is this happening?
Previously, I had the binatone DT910W router where with my current setting, everything was working fine, the ports would be opened and the indicator would be green as well. Currently, airtel ppl replaced it with the 777vr1 router and since then i haven't been able to figure out where is the problem
 

bigdataseeder

Member
Messages
14
Does this work?
the very reason i was going for the upnp route was that i won't have to think about assigning ip or remembering which port to open, it would automatically change the settings as required.
 


vishalrao

The Global Village Idiot
Messages
4,970
Location
Pune
I dunno if it works I dont have this modem/router. Maybe it does not have proper upnp support hence these steps needed?
 

Smh

Well-Known Member
Messages
1,338
airtel still offers public ip? post some screenshots of your router.

is upnp enabled in router?
 

bigdataseeder

Member
Messages
14
yeah yeah upnp is enabled. anyhow i was finally able to figure it out. Just followed the steps mentioned in the link by @vishalrao . The steps don't actually assign a static ip but instead assumed a static internal ip. That way i just followed what was given for the double router setup.
 


Similar threads


Top