Peculiar Problem

  • Thread starter chinmoy1955
  • Start date
  • Replies: Replies 11
  • Views: Views 2,851
C

chinmoy1955

Newbie
Messages
4
Location
NA
I have been using MTNL TriBand for the past 3-4 months. My plan is 590NU. Initially the connection was working ok, but for the past few weeks I have started facing a peculiar problem. When I switch on the modem, all the indicators light up except the ADSL light, which remains off. I have a normal telephone instrument connected to the splitter; the moment I pick up the phone handset, the ADSL indicator comes on, and after about 3 minutes, my net connection is established. The connection keeps working as long as I keep the phone off-hook. The moment I put the handset back, I loose internet connection and the ADSL light goes off! Nowadays, I always keep the phone off hook to use broadband. It is like going back in time when people had to keep their phones engaged to use dial-up internet; though I am using a broadband connection, my phone remains engaged! I have tried talking to their (useless) call centre people, but no one has been able to give me a valid technical reason for the problem, or suggest any remedy. One person even sugested me to change the splitter! I have tried connecting the telephone line directly to the modem, bypassing the splitter, but in that case I dont get any connectivity at all. My modem is UT-300R2U. I am using PPPoE.Thanks for any help from anyone.
 
amish

amish

Star gazer
I got banned!
Messages
24,734
Location
Mumbai
ISP
MTNL Mumbai BB_600 @12mbps
one of my friends had similar problems. he called tel wireman and got the jointschecked. he said, joint coming in his house were weak and gone black. so he gotthe joints cut and reattached. may be u shud try the same. get all the jointscoming from underground to ur home checked.if it works post ur experience back here.
 
L

Lokesh

Regulars
Messages
1,056
Location
NA
ISP
Trib 649_Combo
yes. seems that some problem with the main line only! get the connection checked. from pole/meter/box watever, the line should come straight to your splitter without any joints in between!
 
A

ashishgoel

Don
Messages
1,018
Location
NA
ISP
MTNL & Airtel
its not the problem with the joints, its problem with the connection.....Do check you SNR margin, which tend to increase when the phone is off the hook.Only few router can establish constant connection in low SNR margin, like mine - BILLION, NET-GEAR to name few...My SNR Margin is 7.0 , and when i switch on the phone, it raises to 13.0 ... i've two routers - Billion and Airtel 220BX... only billion works when phone is on the hook, while both works the vice versa.....Solution - Complain to 1504 - stating frequent disconnection from so n so date - connection not stable at all - gets disconnected in 5 min etc etc blah blah....hope to get ur query solved....
 
N

NILESH

Newbie
Messages
1
Location
NA
I AM ALSO FACING THE SAME PROBLEM, THEY SAY THAT IT IS DUE TO PARALLEL LINE AT YOUR HOUSE & YOU YOURSELF NEED TO GET IT CHANGED , EVERYTIME I COMPLAIN THIS PROBLEM TO THEM THEY CHECK AT THE EXCHANGE & THE PROBLEM GET'S SOLVED, I AM WAITING FOR A PERFECT SOLUTION TO THIS PROBLEM.
 
S

smartbuddy_82

Regulars
Messages
1,590
Location
NA
ISP
MTNL
^^^STOP shouting... :angry:
 


A

ashishgoel

Don
Messages
1,018
Location
NA
ISP
MTNL & Airtel
imran bhai, he's newbie... it seems he doesn't know about shouting etc...
 
M

mtnlpacked

Back to NoS on Mtnl
Messages
317
Location
NA
ISP
Fraud BAnd Hai Tao Sahi Hai
Champ Is Here dude!You have a Parallel wiring from where you are connecting your router.dude get the connection from direct main line!I.e all parallel wiring after you have router connected!It will solve your problem.It's always good idea to GEt help from mtnl wireman although GOOD LUCk!Welocme to 256 Kbps:eek: :p lol Limit on my Broadband connection heheh
 
C

charlie4u

Newbie
Messages
61
Location
NA
ISP
MTNL Delhi
In my view, there are only one of the 2 reasons 4 such a prob1)splitter faulty2)Internal wiring faulty(inside Ur premises):yahoo:keep them healthy n U will b happy.
 
S

smartbuddy_82

Regulars
Messages
1,590
Location
NA
ISP
MTNL
Wow charlie u digged a 3 months old thread to provide ur solution?? :p
 
N

nuclearsam

Regulars
Messages
104
Location
NA
ISP
MTNL, Airtel, Excitel, Jio Fibre
hi i m also facing similar problem.... frequent disconnections, i m not able to remain connected even for 2 min., and sometimes for even few seconds.....i m using mtnl bb from past 1 and a half year and never faced such kind of problem before... i have not changed my connections so parallel lines cannot be the problem.... and i hve checked all the joints till my router , but all in vain:wall:... facing same problem till now....i called the mtnl cc also but they also say fault due to parallel lines....:mad: few week bak a different problem was there, when i connect my internet it says wrong password or username after few tries it log me in....(is this related to shortage in ports, as when i try to connect the ports are not available).. although this is not a major problem now.....plz tell what shud i do...i m using D-Link 502-t , Win XP SP2, Bridge mode....hasta la vista
 

Similar threads