Omegle is not working on bsnl ftth.

  • Thread starter rudra23
  • Start date
  • Replies: Replies 31
  • Views: Views 1,669
rudra23

rudra23

I got banned!
Messages
14
Location
Dhari
ISP
Bsnl
Hi i converted my adsl to fiber the speed and latency are symmetrical but i am not able to use omegle it was working fine on adsl not able to see stranger cam keeps loading can someone help?
 
Trex

Trex

Messages
325
Location
Haryana Gurgaon
ISP
BSNL
Airtel
Jio
Change DNS to google or cloudflare.
 
rudra23

rudra23

I got banned!
Messages
14
Location
Dhari
ISP
Bsnl
@Trex i m not familiar with the process can you please tell me how to change the dns
 
Trex

Trex

Messages
325
Location
Haryana Gurgaon
ISP
BSNL
Airtel
Jio
Open 192.168.1.1
Enter username and password
Goto network tab
Select LAN ip address option
Change lan dns mode to static and enter 8.8.8.8 in first box and 8.8.4.4 in 2nd box.
Click save
pc0bNZn.jpg

pnN8tRQ.jpg

JIvFWwh.jpg
 
rudra23

rudra23

I got banned!
Messages
14
Location
Dhari
ISP
Bsnl
@Trex still not working bro thanks for ur time btw reply if u have any other solution to this
 
M

mikrotik

I am getting updated....
Messages
2,980
Location
Noida
ISP
Airtel FTTH
Probably the IP assigned is banned. Try to use it over wifi on your phone. Then you might see the IP banned msg.
 
rudra23

rudra23

I got banned!
Messages
14
Location
Dhari
ISP
Bsnl
i changed mtu value to 1442 but the stranger cam keeps loading what should i do u have any other method to solve this issue @Oppili