Not able to view other computer in my network places.

  • Thread starter electrosam
  • Start date
  • Replies: Replies 6
  • Views: Views 3,286
E

electrosam

Newbie
Messages
8
Location
NA
ISP
BSNL
Hello. I use BSNL broadband. I have a Huawei MT 841 ADSL router. My desktop is connected to it through LAN/Ethernet cable and my laptop is connected through wifi.In first, I was able to see my desktop in laptop's my network places and vice verca and was able to share files, and printer. But now, I am not able to see my desktop in laptop's my network places and vice verca. hence not able to share files and printer. I tried by checking properties, resetting the router, deleting and making new network but didnt got successlPlease tell me the solution.
 
B

blu_6779

Regulars
Messages
677
Location
NA
ISP
BSNL
First try sharing a folder and access it on the other computer using the other computer's ip address: eg \\192.168.0.1\shared...If that works then, go to control panel -> administrative tools -> local security policy and the change the following items:- Local Security Settings -> Local Policies -> User Rights Assignment -> Access this computer from the network: add guest- Local Security Settings -> Local Policies -> User Rights Assignment -> Deny logon locally: remove guest- Local Security Settings -> Local Policies -> User Rights Assignment -> Deny access to this computer from the network-> check Guest is not here.- Local Security Settings -> Local Policies -> Security Options -> Network access: Sharing and security model... -> Guest only- Local Security Settings -> Local Policies -> Security Options -> Network Access: Do not allow anonymous enumeration... -> Disabled.
 
Sushubh

Sushubh

Admin
Staff member
Messages
394,572
Location
Gurgaon
ISP
Excitel
Airtel
network works fine for me in vista. cant get it to work on mac os x and linux :(
 
M

Mac

Regulars
Messages
1,173
Location
NA
ISP
Airtel Broadband Swift 1099 1Mbps
solution::::::::::

goto network connections...Network home
from the common task pane on the left click on
setup a small home office network.
run through the wizard selecting options......
NEXT>>>NEXT>>>OTHER>>>>THIS COMPUTER CONNECTS TO INTERNET DIRECTLY OR THROUGH A RESIDENTIAL GATEWAY. OTHER COMPUTERS...bla bla.... >>> NEXT>>>>NEXT>>>> put workgroup name>>> turn on file printer share>>>> NEXT>>> create network setup disk>>>> use the disk to run the network setup application on all computers......... TADA.!!!!!!
enjoy sharing.......:D

to be able to see all computers on network goto left pane option of view workgroup computers inside network neighborhood.:whistle:
 
soroccoheaven

soroccoheaven

Messages
223
Location
Uttar Pradesh
ISP
Bsnl UL 675
if you are using workgroup and network setup wizard you have to use the same account username in each client.for linux check your samba server configuration file define the directory and access right in order.
 


S

superprash2003

Regulars
Messages
1,928
Location
NA
ISP
bsnl dataone
firstly ensure that both pcs are able to ping each other.. and then you could try connecting manually to access shared folders. go to windows explorer and type \\x.x.x.x where x.x.x.x is the ip of the machine you want to connect to it would be of the form 192.168.1.x