No Bridge Mode in ZTE F670LV9.0

  • Thread starter barryhues
  • Start date
  • Replies 62
  • Views 9,300
B

barryhues

Messages
1
Location
UP West
ISP
Airtel
Hello,
I recently got a new Airtel Xstream Broadband connection and was provided with ZTE F670LV9.0 router. I tried to configure Bridge mode but couldn't find any option for it in WAN profile settings. Previously I had BSNL FTTH and Bridge mode was easily configured without any hassle. Please help me how can I enable bridge mode on my router. I live in UP West
 
rishabhfr

rishabhfr

Messages
1
Location
Pune
ISP
Airtel
Guys, I am trying to use my old router as a repeater as I am not getting strong signal in my other room. For that I used WDS mode in my other router and got it to work. But now only google and youtube are working and even my primary wifi stops working if I switch on the other router. I tried using PPPoE method with id and password on my secondary router (after adding bridge mode and port forwarding) but it is unable to connect. Any suggestions?
 
Upvote 0
T

tyrannosaurhex

Messages
144
Location
Mohali
ISP
Airtel
@rishabhfr Second point first, Bridge mode on Airtel needs to be activated from their backend. Only after it is done, you can use the PPPoE credentials in the second router to connect.

Now the first problem, when Google and YT refuse to work, you are connected to which network? How many routers are on the network apart from the primary Airtel router?

Anyway when it goes offline, run a traceroute to see on which router the packet loss happens. That should give you a fair idea which router is causing the problems in the connection. Then you can dive into the router settings to see if there is a problem in settings.
 
Upvote 0

Similar threads