No Bridge Mode in ZTE F670LV9.0

  • Thread starter barryhues
  • Start date
  • Replies 62
  • Views 9,300
B

barryhues

Messages
1
Location
UP West
ISP
Airtel
Hello,
I recently got a new Airtel Xstream Broadband connection and was provided with ZTE F670LV9.0 router. I tried to configure Bridge mode but couldn't find any option for it in WAN profile settings. Previously I had BSNL FTTH and Bridge mode was easily configured without any hassle. Please help me how can I enable bridge mode on my router. I live in UP West
 
D

Deleted member 77746

I didn’t try deleting the PPPoE profile as I read somewhere on the forum that airtel guys did it this way and internet is needed on the airtel ont.
 
Upvote 0
su_mumbai

su_mumbai

Newbie
Messages
28
Location
Mumbai
ISP
Airtel
If I'm not mistaken, the default PPPoE profile (WAN_TR069-INTERNET) is just a means by which Airtel backend can connect to you router and restore the PPPoE settings in case you change them or forget username & password and cannot get the internet to work.

Since I know my username & password and other settings for the PPPoE profile, I simply created my own profile and deleted the TR069 one.

What I would never dare to do is reset my router to factory configuration, because that removes everything including VOIP settings which are extremely difficult to reinstate.
 
Upvote 0
nikku_hot123

nikku_hot123

Messages
5
Location
Ranchi
ISP
Airtel
Today I figured out how to bridge ZTE F670LV9 without the need to contact Airtel

Here’s how I did it

1.Go to WAN and add a new item,then Inspect Element the Type(where it says Routing) and change the value to “bridge”.Apply the settings and then refresh.If the type changes to “Bridge connection” you are good to go.Switch VLAN on and enter your VLAN ID as 100.

2.Leave the other WAN profiles as it is.Now go to Port binding and bind the new connection to Port 4

3.Now just connect your router to port 4 and use pppoe to connect with username from the ZTE router and password which is your account no(available in the Airtel App)
I got bridge mode on router and I bound to LAN4 but my openwrt router is unable to connect to it. Airtel engineers are telling it is not possible on ZTE router. please help.

 
Upvote 0
R

rohitks

Messages
72
Location
Maharashtra, India
ISP
Airtel
The only way I got it working reliably on zte is with help of airtel noc team. They configured lan port 4 on zte in bridged mode from backend and now my zte works normally and optionally I can connect my other router as main router dialing pppoe from it with zte being in bridge.
the problem with first level support is they are fundamentally incompetent and tell you anything irrelevant.
escalate to [email protected] and ask them that you want to talk to senior tech expert to enable proper bridge on zte or whatever router you have.
 


Upvote 0
G

gmaster

Messages
14
Location
Kolkata
ISP
Airtel
I recently enabled bridge mode in ZTE F670L with help of airtel NOC technician. There is no visible change in the webgui, before and after bridge mode. Technician told me that now-a-days they don't provide router with native bridge mode support, but enables it from backend on customer's request. As I requested, he enabled it for me after 30 mins or so. Surprisingly, port 4 (which he enabled for bridge mode) now supports both bridge mode and route mode i.e. I can setup my router to the port 4 both for PPPoE connection and normal DHCP (where ZTE is the DHCP server). Also another thing I found that VLAN id is not required anymore in my router as ZTE router strips off the VLAN tag from the bridged port also.
 
Upvote 0
R

rohitks

Messages
72
Location
Maharashtra, India
ISP
Airtel
@gmaster Just keep it enabled. That's what I have done with help of NOC. Now I can use port 4 as normal because router continues to work as router and still I can attach another router to port4 and configure it fully (this puts airtel router in bridge) and it will front end airtel wan. The only point is certain wan dependent features should be ideally turned off in airtel router else they will take precedence e.g. firewall, port forwarding, ddns etc

@nikku_hot123 Did they do it on their own or u had requested for it to change the router
 
Last edited:
Upvote 0
D

doineedto

Messages
78
Location
Thane
ISP
Airtel Xstream Fibre
I have sent a couple of emails to both [email protected] and [email protected], however have not heard from anyone. It has been 2 weeks.
IIRC, all ports are gigabit. Make sure that you send the email from your registered email address with Airtel. They normally discard non-registered emails. If still no response, get in touch with Airtel support at 198 and request for bridge mode.
 
Upvote 0
G

gmaster

Messages
14
Location
Kolkata
ISP
Airtel
@tyrannosaurhex In my case, I just called 198 for replacement of router due to non-availability of bridge mode. As expected, the representative didn't get what I was trying to explain. I had to literally spell "b-r-i-d-g-e" to him and pursuaded him to lodge a request for router replacement. Thereafter, the NOC technician called and said that instead of providing a new router he could enable bridge mode from backend. As I have said earlier, he did the rest setting from backed.

And don't worry, all ports are gigabit. You can use any port you like for bridge mode.
 
Upvote 0

Similar threads