No Bridge Mode in ZTE F670LV9.0

  • Thread starter barryhues
  • Start date
  • Replies 62
  • Views 9,300
B

barryhues

Messages
1
Location
UP West
ISP
Airtel
Hello,
I recently got a new Airtel Xstream Broadband connection and was provided with ZTE F670LV9.0 router. I tried to configure Bridge mode but couldn't find any option for it in WAN profile settings. Previously I had BSNL FTTH and Bridge mode was easily configured without any hassle. Please help me how can I enable bridge mode on my router. I live in UP West
 
D

Deleted member 77746

Today I figured out how to bridge ZTE F670LV9 without the need to contact Airtel

Here’s how I did it

1.Go to WAN and add a new item,then Inspect Element the Type(where it says Routing) and change the value to “bridge”.Apply the settings and then refresh.If the type changes to “Bridge connection” you are good to go.Switch VLAN on and enter your VLAN ID as 100.

2.Leave the other WAN profiles as it is.Now go to Port binding and bind the new connection to Port 4

3.Now just connect your router to port 4 and use pppoe to connect with username from the ZTE router and password which is your account no(available in the Airtel App)
 
Upvote 0
D

Deleted member 77746

Doesn’t work without turning on vlan as initially when I set it up I left it off and it didn’t connect so had to turn it on.
 
Upvote 0
W

wheatbread

Messages
372
Location
Bihar
ISP
Railwire
Yeah, did you tag vlan 100 on the device you were dialing from?
 


Last edited:
Upvote 0
D

Deleted member 77746

I did,does not work,works only when it’s set on ZTE itself.
 
Last edited by a moderator:
Upvote 0
BornArcher8

BornArcher8

Messages
9
Location
Bangalore
ISP
Airtel
@awemonk
J0XL36x.png
 
Upvote 0
T

tyrannosaurhex

Messages
144
Location
Mohali
ISP
Airtel
All the "inspect element" shenanigans are being executed in your browser only, and not on the router. If true, then you have added a whole new paradigm to the world of cyber security.
 
Upvote 0
su_mumbai

su_mumbai

Newbie
Messages
28
Location
Mumbai
ISP
Airtel
Thanks so much. I tried this and it works flawlessly. I don't need Bridge mode at the moment, but this will be useful in the future if I ever need to connect to another router. Also removes the headache of contacting Airtel support.

Just one question: In the WAN settings, after I create a new profile for Bridge mode, can I keep the old PPPoE profile or is it better to delete it?
 
Upvote 0

Similar threads