No Bridge Mode in ZTE F670LV9.0

  • Thread starter barryhues
  • Start date
  • Replies 62
  • Views 9,300
B

barryhues

Messages
1
Location
UP West
ISP
Airtel
Hello,
I recently got a new Airtel Xstream Broadband connection and was provided with ZTE F670LV9.0 router. I tried to configure Bridge mode but couldn't find any option for it in WAN profile settings. Previously I had BSNL FTTH and Bridge mode was easily configured without any hassle. Please help me how can I enable bridge mode on my router. I live in UP West
 
D

dpn020xy

Messages
15
Location
North Bengal
ISP
BSNL FTTH
Xstream Fiber
@phoenix10386 You're correct! Double signing with both AX and ZTE. Yes, able to use ZTE individually. However, this is only valid on Port 4 in my case on which the bridge has been enabled. On other ports, AX is not getting connected to the internet.
 
Upvote 0
P

phoenix10386

Messages
226
Location
India
ISP
Multi ISP
Very, very interesting. I didn’t imagine we could (or needed to) sign in on both routers! What happens if you do not sign in on your AX but only sign in on the ZTE? Do you still get your Internet?

I am on GTPL, and their team flat out denied getting me Bridge Mode. I’m wondering if buying a Netlink router with bridge mode enabled will be the way?

I never tried signing in on my router when I was signed in on ZTE, didn’t make sense to me so didn’t try. Since I couldn’t also change my DNS from Google, I just had them get me back on Ethernet as I was getting 200 Mbps on Ethernet anyway. Fiber changed nothing for my experience. I’m not sure what would I gain if I try fiber again. What do people gain with fiber? My pings (cloudping.info) on fiber we’re exactly what they were on Ethernet. Pings to nearest GTPL on fiber were what they were on Ethernet. What would I stand to gain with fiber?
 
Upvote 0
D

Deleted member 82626

One important thing I noticed is that in this case of zte 670 actually both routers, one isp's and another yours are on wan. so make sure that wan features are setup on your own router and not on zte. else they will conflict. the input first comes to zte and then is routed to the bridged lan port. so if you have any rules like port forwarding setup on zte it will take precedence.

this is bity unusual but that's the way it works with zte 670.
moreover i find that different levels of technicians in airtel have different and conflicting knowledge. one said to me bridge mode not possible, another said it will be done but then you will not get internet, another said it will be done by noc team and in the end i found both routers on wan as a reality way different that what they have been telling me or what i normally understood as bridged mode.
 
Upvote 0
D

Deleted member 82626

While above question is not directed at me. At least I am able to use phone from the zte670 as usual when it's in bridge mode. only internet vlan is bridged i suppose.
 
Upvote 0
FujiwaraTofu

FujiwaraTofu

Messages
124
Location
Delhi
ISP
Airtel
I emailed [email protected] and got a visit from a technician, who refused about bridge mode and it's possibility. How do I pursue this further or get someone more on the technical side from airtel's backend?
 
Upvote 0
D

Deleted member 82626

Write to [email protected] stating the experience and asking for bridge mode enabling on your router.
On zte670l the bridge mode is enabled from the backend by airtel noc team. the firmware is not having this feature directly.
i was told by airtel technician that earlier firmware had it but since v12 they removed it
when technician visits ask him to connect to his senior. when technician does not know he starts beating around the bush.
this is classic issue with all isps in india.
 
Upvote 0
JB701

JB701

Messages
2,089
Location
Delhi
ISP
Airtel/Excitel
Got bridge mode working

1. Contacted LCO, they asked whether I wanted bridging on whole router or just one port, I specified port 4.
2. After bridging is complete, PPPoE on ZTE router will stop working giving "ISP Timeout"
3. You DO NOT need to create VLAN 100 on PFSense, you can directly create PPPoE on WAN (no VLAN required).
4. Username is "DSL No" under Airtel app and password is your account no.

Next step is to get IPv6, if anyone is on PFSense, please do send screenshot of ur ipv6 config page.
 
Last edited:
Upvote 0
P

panks21

Messages
211
Location
Delhi
ISP
Airtel Static IP
Got bridge mode working

1. Contacted LCO, they asked whether I wanted bridging on whole router or just one port, I specified port 4.
2. After bridging is complete, PPPoE on ZTE router will stop working giving "ISP Timeout"
3. You DO NOT need to create VLAN 100 on PFSense, you can directly create PPPoE on WAN (no VLAN required).
4. Username is "DSL No" under Airtel app and password is your account no.

Next step is to get IPv6, if anyone is on PFSense, please do send screenshot of ur ipv6 config page.
Don't have a screenshot but here is what you need to do

On WAN :
  • IPv6 config type is DHCPv6
  • Use IPv4 Connectivity as Parent Interface

On LAN:
Enable tracking on the LAN interface towards WAN (Airtel PPPoE)

Enable Router Advertisements
  • Use Unmanaged
  • Advertise Default Gateway
  • Advertise DNS if you want to

DHCPv6 is not needed / required
 
Upvote 0

Similar threads