No Bridge Mode in ZTE F670LV9.0

  • Thread starter barryhues
  • Start date
  • Replies 62
  • Views 9,304
B

barryhues

Messages
1
Location
UP West
ISP
Airtel
Hello,
I recently got a new Airtel Xstream Broadband connection and was provided with ZTE F670LV9.0 router. I tried to configure Bridge mode but couldn't find any option for it in WAN profile settings. Previously I had BSNL FTTH and Bridge mode was easily configured without any hassle. Please help me how can I enable bridge mode on my router. I live in UP West
 
P

phoenix10386

Messages
226
Location
India
ISP
Multi ISP
Looking for assistance towards the same. Someone said in another thread they were able to do it, did not bother to also mention how. All help is welcome. I got the same device and looking to bridge this.
 
Upvote 1
D

dpn020xy

Messages
15
Location
North Bengal
ISP
BSNL FTTH
Xstream Fiber
Hello,

I too switched from BSNL to Xstream today as well, would request someone to please guide through or link any existing post on how to connect ZTE F670LV9.0 router into bridge mode. In BSNL, it was pretty straightforward from the ONT router.
 
Upvote 0
D

doineedto

Messages
78
Location
Thane
ISP
Airtel Xstream Fibre
Bridge mode is enabled at the ISP level for this ONT model. In some areas, the ISP is enabling it, but the general trend is that they are unable to do it.
In this case, they will replace the ONT device.
Just contact Airtel and tell them you want bridge mode enabled. They will do the rest.
 
Upvote 0
D

dpn020xy

Messages
15
Location
North Bengal
ISP
BSNL FTTH
Xstream Fiber
@Mrinal619 Yes, I got the Bridging done yesterday. I have also set up IPV6 myself on my bridged TP-Link AX20 router and it is working great. Pings to the Singapore server for gaming have been reduced by around 20ms compared to the IPV4 which I was using earlier (might not be in your case).
 
Last edited:
Upvote 0
D

dpn020xy

Messages
15
Location
North Bengal
ISP
BSNL FTTH
Xstream Fiber
Easy steps to bridge your own router, here's how I bridged the Airtel (ZTE F670LV9.0 ONT) with my AX20 router:

1. First speak to the local/installation team and If they're not aware, explain to them that it has to be enabled by the backend team on any/all of the ports of the airtel supplied router. I am not advising to directly raise a service request to cc as it gets raised as a service complaint to the local team. If the local team understands and agrees to get it done from the backend, jump to step 3.
2. If the local team is unaware and nothing works out, send an email to [email protected] mentioning your account id/telephone number and it gets raised as a service request. This is mostly resolved within 1 working day.
3. After it gets enabled from the backend, either the local guy or cc will respond that Port no. 'X' has been made open to be used for bridging.
4. Don't change any of the settings in the ZTE. It should have by default two settings under WAN already enabled - VOIP and INTERNET.
5. No need to disable NAT on the ZTE.
6. In my case my Port 4 was enabled, inserted an ethernet cable to the WAN port of my router and the other end to the LAN port 4 of the ZTE.
7. Do a factory reset of your own router/ start Quick setup from the menu.
8. Choose the Internet connection settings type to PPPoE. Enter the supplied username as '<landlineno>[email protected]', your account number as the password and click connect. This will get connected to the internet.
9. Switch off the Wireless radio 2.4 and 5g in the ZTE under the Local Network.
10. Test for double NAT - open command prompt/terminal, enter
Code:
traceroute 8.8.8.8
(mac) or
Code:
tracert 8.8.8.8
(windows). Check If the first two IP addresses are starting with 192.168... or not. If it does, then double NAT is happening, hence try checking the NAT settings. In my case, there was only 1 such IP address.
11. You're done.

As a few additional tweaks, disable DHCP on ZTE, enable IPV6 on your own router, etc.
Hope this helps.
 
Last edited:
Upvote 0
Mrinal619

Mrinal619

Messages
61
Location
JAMSHEDPUR
ISP
Airtel Fiber
Thanks
Had a talk with my local technician he said that bridge mode is not available for any router provided in my location (Nokia or ZTE) as it has the airtel config inbuilt.
Also he said that "Bridge mode karne se aapka net ni chalega"
I think that I have to send a mail to airtel cc to enable it from the backend.
 
Last edited:
Upvote 0
Mrinal619

Mrinal619

Messages
61
Location
JAMSHEDPUR
ISP
Airtel Fiber
UPDATE- They gave me a service request number and assigned an engineer (To whom I had called).
I don't think that bridge mode is available in my area 🥲
 
Upvote 0
P

phoenix10386

Messages
226
Location
India
ISP
Multi ISP
Easy steps to bridge your own router, here's how I bridged the Airtel (ZTE F670LV9.0 ONT) with my AX20 router:

4. Don't change any of the settings in the ZTE. It should have by default two settings under WAN already enabled - VOIP and INTERNET.

So, in effect, your ZTE is authenticating with the ISP and your AX20 is authenticating with the ISP as well? (since you said nothing was changed on ZTE)

How exactly is two routers authenticating with ISP a bridge mode? In my understanding, you authenticate from one location - your own router - not the GPON router for it to be Bridge Mode?
 
Upvote 0
D

dpn020xy

Messages
15
Location
North Bengal
ISP
BSNL FTTH
Xstream Fiber
@phoenix10386 In settings, yes. But these customised ZTE configurations are weird. For example, NAT is checked both on ZTE and my router and then also there is single NAT happening. After cc said that they had enabled bridge, I tried creating a new WAN connection and selecting the type from the dropdown, it had only Routing and no BRIDGE mode enabled as such. It seemed like those settings become ineffective after the bridge mode is enabled and another router is authenticated.
 
Upvote 0
P

phoenix10386

Messages
226
Location
India
ISP
Multi ISP
@dpn020xy Please do not mind this, but just to be clear:

You are on your standard unchanged settings in ZTE, meaning your ZTE WAN status is connected to ISP via PPPoE, meaning you could simply use the ZTE as such without the AX, correct?

Now, after that, you are plugging in the AX to the ZTE, and signing in through the AX using PPPoE all over again?

And even after somehow double-signing which I am unable to understand, everything is working?
 
Upvote 0

Similar threads