NAT problem with Airtel 220bx

  • Thread starter ajaraghu4
  • Start date
  • Replies: Replies 13
  • Views: Views 4,391
A

ajaraghu4

Newbie
Messages
11
Location
NA
ISP
airtel
Hi, Facing a problem.
I use Azureus for bittorrent.
My Airtel 256k(beetel 220 bx) on a bridging connection has for the past month has yellow(NAT problem) torrents.
I tried to port forward after setting a static ip but still i am not able to acheive remote connection. The details are


http://img341.imageshack.us/my.php?image=n1ws1.jpg

Since my modem page does not show NAT i used telnet to assign ports. the details.
===============================
Virtual Server Menu

1. Add
2. Remove
3. Show
4. Exit
/ NAT/Virtual Server -> 3

Virtual Server Show

Server Name Proto. External Start External End Internal Start Internal
End Server
Port Port Port Port
IP Address
Azureus TCP&UDP 61230 61240 61230 61240
192.168.1.2
Az TCP&UDP 6881 6881 6881 6881
192.168.1.2
=======================================

Can someone please help me to port forward.
 
S

sahilm

Newbie
Messages
16
Location
NA
ISP
Airtel 512
In Network settings :-

Your DNS server is incorrectly set as your router's IP.

Change your DNS servers to -
208.67.222.222
208.67.220.220

(Donot use Airtel's DNS servers, they are open to DNS cache poisoning attacks).

Now goto http://192.168.1.1/main.html (This is a sort of a secret page, there is no link on the index page, ****ing stupid fools at Airtel). Open the virtual servers tab and delete all the pre existing NAT rules.

Create a new virtual server :-

1. Name it.
2. Specify the server IP, i.e. 192.168.1.2
3. use 61230 TCP & UDP.
4. Save and reboot.

Your port should be forwarded now.
 
A

ajaraghu4

Newbie
Messages
11
Location
NA
ISP
airtel
Thanks for taking the time to help me (again)

I have changed my DNS to opendns.
I used the http://192.168.1.1/main.html page Since my version does not have the NAT option, i used telnet and the ports mapped are


Virtual Server Menu

1. Add
2. Remove
3. Show
4. Exit
/ NAT/Virtual Server -> 3

Virtual Server Show

Server Name Proto. External Start External End Internal Start Internal
End Server
Port Port Port Port
IP Address
Azureus TCP&UDP 61230 61240 61230 61240
192.168.1.2
Az TCP&UDP 6881 6881 6881 6881
192.168.1.2

=======================

MY iP details
Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82566DC Gigabit Network Connection
Physical Address. . . . . . . . . : 00-19-D1-51-7D-7E
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 208.67.222.222
208.67.220.220

PPP adapter Airtel:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 122.164.90.180
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 122.164.90.180
DNS Servers . . . . . . . . . . . : 203.145.184.13
203.145.184.40
NetBIOS over Tcpip. . . . . . . . : Disabled

========================

I still have the NAT problem....
Am i doing anything wrong here i port forwarded between ranges 61230-61240 and the internal azureus port 6881. Azureus currently has 61234 as the port.

Please help :(:(:(:(
 
A

ajaraghu4

Newbie
Messages
11
Location
NA
ISP
airtel
http://img159.imageshack.us/my.php?image=85653344qv5.jpg

telnet 192.168.1.1 has the same options with NAT.
 
E

essbebe

MODERATOR
Messages
9,792
Location
NA
ISP
BSNL
@ajaraghu Do you dial the connection "Bridged"or "always on" PPP/PPPoE? try the latter. then NAToptions may appear.
 
A

ajaraghu4

Newbie
Messages
11
Location
NA
ISP
airtel
Èí¼þ°æ±¾ V8.4.01.01¹Ì¼þ°æ±¾ 3.00L.03.A2pB017l.d15hCFE °æ±¾ 1.0.37-0.7 IP µØÖ· 192.168.1.1 MAC µØÖ· 00-08-5C-59-62-57 Èí¼þ±àºÅ T28-0Q-003 ±àÒëÈÕÆÚ 2005-11-18I have update the firmware. Still i don't get the NAT option. It seems that the NAT option is only available in Telnet. Am i correct??How do i change to "Always on" ??Pardon me for being a noob
 
E

essbebe

MODERATOR
Messages
9,792
Location
NA
ISP
BSNL
How do i change to \"Always on\" ??Pardon me for being a noob
But you have updated the firmware! Hope you are connecting to Internet alright now.
Means you are on dialup mode.
open 192.168.1.1./main.html. Copy all the present settings in a notebook .
or save to Harddisk from the modem.
In WAN select PPPoE/PPPoA setting enter your ID without @dataone and password
Save and reboot. Wait for two minutes. connect to internet . check all ok.
Now try for NAT options.
http://i4.tinypic.com/5y2f8ds.jpg
 
W

waterloo_sunset

Messages
971
Location
New Delhi
ISP
Airtel FTTH
Hmm, one of the main benefits of bridge mode is that it doesn't require any port forwarding since it disables NAT.

Try testing the ports here: Open Port Check Tool
 
A

ajaraghu4

Newbie
Messages
11
Location
NA
ISP
airtel
http://img252.imageshack.us/my.php?image=87352693um6.jpg

I get the above settings when i click WAN How do i change from bridge to Always On?

Hmm, one of the main benefits of bridge mode is that it doesn't require any port forwarding since it disables NAT.

Try testing the ports here: Open Port Check Tool

I checked the site...

Error: I could not see your service on 122.164.94.186 on port (61234)
Reason: Connection timed out
 
A

ajaraghu4

Newbie
Messages
11
Location
NA
ISP
airtel
Do you have Windows Firewall enabled?

Nope... just norton and have added Azureus to the firewall with permissions
 
E

essbebe

MODERATOR
Messages
9,792
Location
NA
ISP
BSNL
I get the above settings when i click WAN How do i change from bridge to Always On?
click edit
Para two : Did you save the present settings ?

Port Forwarding for the Beetel 220BX
to get a static IP address.
Enter your computer's default gateway: Enter your computer's current IP Address: First Computer's Static IP: Second Computer's Static IP: Third Computer's Static IP: Forth Computer's Static IP: Fifth Computer's Static IP: