NAT error

vishal_j

Regular
[OP]
Regulars
Dec 2, 2005
159
0
I'm on the Mtnl 256 kbps 590NU plan and have a D-Link DSL 502T ADSL modemFirmware Version : V2.00B01T01.ML.20050530I'm using the Azureus client for downloading torrents but keep getting a NAT error on each and every port I specify. I went through the other threads in the forum but didn't help much (I think I did it wrong). Can someone give me a step by step guide to open say... port 50000. I also don't have a static IP address. The main reason I need this to work as I cannot upload. I make torrents myself so I need to upload and right now I am not getting any incoming connections.Please let me know if I should post anymore info. ThanksAlso my status is as follows: SNR Margin 31 26 dbLine Attenuation 21 11 dbData Rate 256 256 kbpsWhat does this mean? Is it good or bad?
 

Divx

Newbie
Dec 2, 2005
17
0
Also try using another Torrent coz sometimes it happens coz of too low seeds.I prefer Utorrent.Only One reason :- Not system Heavy.
 

vishal_j

Regular
[OP]
Regulars
Dec 2, 2005
159
0
Actually the download speeds I get are around 25 kb/s which is close to the max that I get with Download Accelerator. Its the uploading that I wanna fix

Originally posted by max@Dec 2 2005, 08:37 PM
try putting your modem in bridge mode. Should work.
[snapback]33894[/snapback]
[/quote]

I did that and it stopped working completely! Had to find my way around and change back to the normal setting.

Also do I have to switch off my modem after 12 am for the NU plan to take effect?
 

Divx

Newbie
Dec 2, 2005
17
0
Come On man I use Bridge mode Over here and get 23 KB download and 20 upload speed.In order to be safe Just Turn Off and Back On U r Router at 12:00 AmGo to Mtnl triband page there also they mention it!!!!
 


vishal_j

Regular
[OP]
Regulars
Dec 2, 2005
159
0
I'll try it once moreOk so I just turn it to bridge mode in Home>Wan>Wan setting.Do I need to do anything else to open my ports after this or will that be enough?
 

Raptor

Regular
Regulars
Oct 14, 2005
291
0
Make sure u give access to all ports to the file javaw.exe thru ur firewall to avoid NAT error.
 

robikewl

Newbie
Dec 20, 2005
3
0
Originally posted by cyberwiz@Dec 2 2005, 11:39 PM
All information regarding switching to bridge mode is here

http://broadbandforum.in/index.php?showtop...065&#entry16065

It should solve all ur NAT errors.

Your Modem stats are normal nothing wrong with them.
[snapback]33940[/snapback]
[/quote]




I was using the Bridge mode for about 1 week. Its working like dream.

But yesterday I started getting NAT errors on Azureus/UTorrent. I am using port number 61116.
I have WinXP/Win98 on my PC. Untill yesterday they both were working great.
I checked the ports on "https://grc.com/x/portprobe=61116". They should be open normally. But they show "STEALTH" on WinXP and "CLOSED" on Win98.

Have MTNL started blocking ports?
 

Similar threads