My Triband Does Not Work

rishabsharma

Newbie
[OP]
May 23, 2006
1
0
I have a parallel line at my house. But I remove the phone from parallel line socket to access triband. Triband was working fine for the last 8 months. over the last few days the ADSL link light on the Dlink router is not working. I have checked the IP Address. hard reset the router. upgraded the firmware. also taken it to mtnl incidentally it works at mtnl. i got mtnl to reset the password. the router log keep saying "DSL Carrier is down". Could you help...
 

shotgun

Newbie
May 24, 2006
11
0
QUOTE(rishabsharma @ May 23 2006, 04:16 PM) [snapback]52093[/snapback]
I have a parallel line at my house. But I remove the phone from parallel line socket to access triband. Triband was working fine for the last 8 months. over the last few days the ADSL link light on the Dlink router is not working. I have checked the IP Address. hard reset the router. upgraded the firmware. also taken it to mtnl incidentally it works at mtnl. i got mtnl to reset the password. the router log keep saying "DSL Carrier is down". Could you help...
[/b]

Rishabh, I too had the similar problem, after numerous calls to 1504 and struggle with their helpdesk, conclusion was that the problem is in the line. so i had to deal with the problem by talking to exchange guys.
it seems that more the number of parallel connections, SNR on your line changes. so u check whats the SNR for your router. under Status->ADSL (for 502T)

anyway, exchange guys so far have not provided any solution to me, what worked for me is that i removed the POTS splitter from my cable adn instead connected the telephone cable directly.
works fine for as-of-now. not sure once monsoon starts !

Regards ...