MTNL Mumbai FTTH Review

Messages
29
Location
Mumbai
ISP
MTNL
@d5aqoëp thanks for your prompt reply mate

i checked with my areas mtnl exchange officials and they said nothing can be done at the moment as there is no line feasibility & that i'll have to get xyz approvals and that there is a separate team blah blah .

i told them with surprise that jio has already dug up the roads for connection and they are close to get in our locality, to this he said we will try.

so in all nothing atm, although got my plan changed to BB200-50M via my ZyXEL VMG1312VMG getting stable connection (thanks to you again as my previous Digisol router was bad at wifi and connection stability) but only at speeds stated below, like just half of it. so will have to continue till then.

gyDIly0.png


thanks a lot :)
 
Messages
29
Location
Mumbai
ISP
MTNL
@d5aqoëp thought of sharing this with you, so post my waste effort for FTTH I asked the MTNL guys to check my line as the speed is almost half and the distance from exchange is just 1km (except the cable routing distance as no idea)

To my surprise the guy said due to bad line he had capped me to 30 Mbps (like WTF) almost a year i have been using 50mbps speed capped at 30mbps as the tech guy at mtnl thought as my wiring is not good for more speed cap.
I insisted him to provide my actual plan as i have been paying for that and he raised it to 50mbps cap plan and now i am getting this:-

NjFOesr.png



Bfw1M5k.png



could you please check my line stats off my VMG1312-B10A & advise.

I also requested lineman to check and replace if cabling is not good quality and MTNL tech guy also recommended same and then told me to check back.

surprisingly he said I can only put you in 50 mb down and 5 up as if he tries to increase my download than the connection with stop working ( like how?!)

eagerly awaiting your input
 

d5aqoëp

I got banned!
Messages
1,113
Location
NA
Down today after One And half month. Telephone is working but internet page in router is saying invalid username and password.
This should not happen on FTTH.
 


amish

Star gazer
I got banned!
Messages
24,776
Location
Mumbai
ISP
MTNL Mumbai BB_600 @12mbps
This happened with me too... on normal broadband.

Kept saying invalid username and password. Once or twice it connected but most of the time it was down for about 2 hours or so.
 

demonicult

unspecified
Messages
293
Location
Mumbai
ISP
MTNL
Connection booked: July 2018
Connection done on: 06 Jan 2019

Following is the basic info of the connection

ONU: Alphion 2018 model supporting GPON. (In bridge mode)
Plan: FTTH-2000-100MBPS (Rs. 2000 for 1000 GB data @ 100 Mbps)
Router: Asus RT-AC88U as main router + Asus Blue Cave as Wifi Mesh node connected with Ethernet CAT7 cable.
Switch: NetgearXS708E 10Gbe Switch.
PC: On 10Gbe Aquantia AQC107s PCIe card

Initial speedtest result

8045805378.png


Right now the connection is working flawless.

Pros:
  • Good speed to most sites
  • Excellent pings to most gaming sites.
  • The ONU is good and has given solid 23 hr sessions since 1 week. 0 CRC or FEC errors.
  • Connection is stable and IP refresh is fast within 10 sec.
  • Excellent telephone voice quality. No khar khar.
Cons:
  • Took 6 months to install. Your mileage may vary. Third party contractors do the wiring and install.
  • The quality of wiring is a bit questionable as it is coming from terrace. They have no permission to dig roads.
  • Shameful upload speed of just 10 Mbps on FTTH. Download and Upload speeds should be same.
  • Definitely expensive compared to BSNL or any other FTTH providers.

Nice. How close are you to the mothership?

I recently (finally) got FTTH. I applied in 2015, and since then iI been visiting my exchange every month or so but the past 6 months they have been actually working slowly to make it happen, had to go to the exchange too much too often the past few months. What they did was migrated my current line/BB connection to the new one which meant it comes with a new number. But finally few days ago the installation and activation finally happened. It was a bit of a chaotic process tbh but I am really thankful it happened.

With the current state MTNL is in, they do not have ONTs readily available. Infact WiFi ONTs are out of stock. So for now they got me the wired ONT (they say they will change mine as soon as wireless come in stock), this has a BSNL branding. LOL Alphion AONT-100C (
Source
) For now I've connected it to my old ADSL2+ modem/router which I am using it as a Access Point for WiFi.

This ONT is very basic, I do not see any stats on it so not sure how good or bad the fiber is or if there are any issues lurking in the background. :(

So far the speeds are good. I've test my speeds at various times of the day and its usually between 89-94Mbps (tried on all good servers like MTNL, TATA, JIO, Airnet, HNS, etc)

8242201288.png


So thats why I asked how close are you to your exchange or mothership to get that amazing speed.

This ONT is a little slow to power ON and connect but is solid once its ON and working. So far no disconnections or ONT restarts. Stays ON and connected for solid long sessions as you said.

I've to ask how have you managed your connection.

ONT -> switch -> Main router -> Mesh

or is it that ONT connects to switch as well as main router?

And all your wired connections are connected to the switch or main router?

I have connected my router to the ONT and all my wired connections are to the router. I am planning to get a switch so I'm curious how is your setup.

BTW how is the router, thats a damn fine router. If you don't mind can you tell me how many devices does it connect and how good is WiFi speeds? For me the best WiFi speed I get from my router is between 65-70Mbps. The lowest at the lowest signal strength is 20Mbps. I am aware mine being a single band router I can't expect more. So the plan is to get a switch for wired connections and a dual band router in few months.
 

d5aqoëp

I got banned!
Messages
1,113
Location
NA
@demonicult I am using the ONT in Bridge mode. I had to call customer care to get number of dude who does remote TR login to ONT and set to bridge mode.

Few days ago I upgraded to faster RT-AX88U router which dials PPPOe connection.
The reason you are not getting 100 Mbps is your ONT/Router has megabit LAN ports. You need Gigabit LAN ports to get above 100 Mbps speeds.

Even my ONT has 2 ports. 1 is Megabit and the other is Gigabit. If I connect to the Megabit port even I get same speed as you.
So check that out.

BTW I stay directly opposite to mothership.
 
Last edited:

demonicult

unspecified
Messages
293
Location
Mumbai
ISP
MTNL
RT-AX88U router which dials PPPOe connection.
I am a little confused, doesn't every router with a WAN port do that?

The reason you are not getting 100 Mbps is your ONT/Router has megabit LAN ports. You need Gigabit LAN ports to get above 100 Mbps speeds. Even my ONT has 2 ports. 1 is Megabit and the other is Gigabit.
Oh thank you. Maybe that is the case. The one I got doesn't seem to have Gigabit ports then. it has 4 LAN ports and all seem to be 10/100Mbps port, I guess I need to ask the exchange for that modem.