Mtnl Broadband Some Sites Not Opening Or Getting Stuck

  • Thread starter sidsoftguy
  • Start date
  • Replies: Replies 19
  • Views: Views 7,089
S

sidsoftguy

Newbie
Messages
1
Location
NA
ISP
MTNL
Hi I am using MTNL WI-FI router. This is connected to my desktop directly and to laptop through wireless. The following problemI am having this problem with both the computers if I use connection with them separately or together. This problem was also when I usedD-link router previouslyI have Linux-Mepis loaded on my desktop and Windows on my Dell NotebookI am MTNL Triband Unlimited 256 KBPS plan subscriber. Some of the sites are not opening at al and some sites just get stuck.For example the Citibank site does not open at all.My Idea Mobile site also does not open when I try to make payment.Yahoo mail (Old and New both) does open but it gets stuck if I click any mail in the inbox.I am also able to try to go to yahoo groups but cannot read the post or change my account settings.These are some of the sites where I have seen this problem. I called 1504 but they said I should contact with the site help line, as this is problem with siteNot MTNL.But I am able to open these sites in cyber cafe.Same time when these sites are stuck other sites are opening just fine like rediffmail, Youtube etc.I don’t know what is causing this. Please advise
 
V

viralbug

tR0ll bUg
Messages
2,780
Location
NA
ISP
MTNL Triband 1333 2mbps night 1mbps day
check your tcp/ip properties. set the dns server to your router address.
 
G

GSV13

Special Member
Messages
1,099
Location
NA
ISP
Triband 2mbps
Call 1504 after all they charging you 1300 deposit & 150 pm for this wifi thing so let them install it!
 
Apoorv Khatreja

Apoorv Khatreja

Super Loser
Messages
1,351
Location
Delhi
ISP
Reliance Thunder 1099 4 Mbps UL
It seems as if they block there own sites :p .Now this is the height of poor service. The MTNL broadband usage site has been down for 2 weeks now.... I haven't seen my usage since then. DataFox also not working :angry: .
 
C

coolbuddy_79

The Coolest One!!!
Messages
3,471
Location
NA
ISP
TriB 749NU @ 2 mbps
DataFox won't work till the site is not up/accessible...
 


Apoorv Khatreja

Apoorv Khatreja

Super Loser
Messages
1,351
Location
Delhi
ISP
Reliance Thunder 1099 4 Mbps UL
Ya, I know that... DataFox retrieves its records from the MTNL site...But I don't even remember the last record I saw, and if there was a cache thing in DataFox, it could at least display the last record it retrieved in case the site was down or there was no connection.
 
V

viralbug

tR0ll bUg
Messages
2,780
Location
NA
ISP
MTNL Triband 1333 2mbps night 1mbps day
delhi site down again?? the delhi site is down most of the time!we mumbai guys are lucky, the site is hardly down. :)
 
Sushubh

Sushubh

Admin
Staff member
Messages
394,577
Location
Gurgaon
ISP
Excitel
Airtel
the next version of datafox is supposed to have cache.
 
sneezymelon

sneezymelon

NetZombie
Messages
1,045
Location
NA
ISP
MTNL
Finally, i was able open d Delhi site today (after at least 3 weeks or sumthin)Dis dite is almost everytime down.Last time dat it opened...it took more than 30 min for logging in :angry:
 
C

clare

Newbie
Messages
4
Location
NA
The problem is with port 443 which controls the access to sites which require a secure protocol. I've been having exactly the same problem ever since I switched to MTNL wireless. I had no trouble with ethernet connection prior to wireless setup. So, the main problem is with the wireless router which somehow blocks this port. Another thing is, I cannot find the port forward support for these routers as the make is pretty hard to determine. But I'm quite sure these are single port made-to-order routers from UTStar as they only supply WA 3002 G4 (those users with four ports, there is documentation available at UTStar site but no PF support :( ) Don't know what to do, except can use proxies though, but some sites even don't allow that which's fucking irritating me. I'm trying, though. As soon as I get through it, I'd post a solution. Till then, suck on your routers. :(
 
C

cyberwiz

Member since 2005
Messages
2,541
Location
Delhi
ISP
Jio Fiber @ 150 Mbps
^ that could be a problem with MTNL wireless routers..but the original poster mentions that the problem was there with a D-Link router as well..most probably he is using MTNL DNS which is causing the problem
 
C

Creep

Newbie
Messages
1
Location
NA
I was facing the same problem, tied calling up 1504 but they couldn't/won't help me... so I decided to do some researching on my own.
the problem seems to be with the router blocking the ssl port 443, so most of the secure sites won't open or even if they open they'll provide limited access.
Here's the solution I found to this on another forum..works fine for me.

.................................................. ..............................................

Step1: Open 192.168.1.1 in IE/Firefox

Step 2:
http://img162.imageshack.us/my.php?image=11rg3.jpg

Step 3:
http://img162.imageshack.us/img162/5171/25mf1.jpg


Step 4:
now
Go To Settings
n
Reboot the router.

It will take a minute or two


Step 5:
..then in WinXP

Make a Dialup connection,

Set Connection manually
...
Connect to BB using login name n password
...
Name it - MTNL_Triband
...
User - Tel No.
Password - CA No.

.................................................. .................................................. .

Reboot(not essential)
.. then Dial
you are done. :D



**If you are using the WA 3002 G1/G4 router

for step 2 & 3
http://img219.imageshack.us/img219/1436/untitled1eq4.jpg
 
C

cyberwiz

Member since 2005
Messages
2,541
Location
Delhi
ISP
Jio Fiber @ 150 Mbps
^ That is just setting up Bridge Mode on the router.. any routing problems associated with router can be solved by coneverting it into a dumb ADSL modem by setting up Bridge mode..Bridge mode tutorial is available in the Imp. links section of MTNL subforum
 

Similar threads

B
Replies
29
Views
6,433
essbebe
subinvarghesein
Replies
7
Views
3,065
ski_power
O
Replies
13
Views
4,612
coolbuddy_79