just connected!

leftyworkin

Newbie
[OP]
Dec 3, 2005
34
0
heyo ppl!just got connected to my new bsnl connection (well...according to their records, it's already a month old, but they gave me the password now... :rolleyes: )so anyways, I tried to check my usage. Clicked on "Service Records", and I get the message - "Sorry. The service record you are querying is not found."Is this because I'm brand new? I disconnected once and tried again, still the same message. Is this a problem or is it normal?Cheers guys!!nice to be online! :D lefty
 

Raptor

Regular
Regulars
Oct 14, 2005
291
0
That is because BSNL takes some time updating your records, around 10-15 mins. By now this problem would have been sorted out.
 

max

Regulars
Regulars
Oct 6, 2005
2,766
6
dont mean to hijack this thread but why does it take 10-15 mins for BSNL to update its records??
 


leftyworkin

Newbie
[OP]
Dec 3, 2005
34
0
lol so far, it's shown ok records, I'm measuring my ul/dl using networx tho, just to check if it tallies...
 

max

Regulars
Regulars
Oct 6, 2005
2,766
6
may be they are updating the records by hand ? :p (Pun intended)
 


pmontu

Newbie
Regulars
Nov 26, 2005
58
0
so many problems now with stats ,,,its BREAKING my sessions in some ABSURD basis and showin them after a LONG delay of more than many HOURS :Sif my session was frm 0200 to 0700 it gets broken into 02:00:00 05:05:0605:05:06 06:50:4006:50:40 07:00:00but when i get up n see my windows stats its jus one big 5hr session :Sbut it bcame regular its happen all the time nowadays
 

max

Regulars
Regulars
Oct 6, 2005
2,766
6
its not breaking it up. its because you get disconnected and then reauthenticated.
 

leftyworkin

Newbie
[OP]
Dec 3, 2005
34
0
wow, my last night NU records are not showing up, but is being updated with today's morning records.. what gives?