IPV6 not connect when installed 2nd router for extend Network

  • Thread starter tarun_1942
  • Start date
  • Replies: Replies 8
  • Views: Views 1,671
T

tarun_1942

Messages
5
Location
India
ISP
Airtel Xstream Fiber
Hello Guys

I am facing an issue with ipv6 not showing connect on 2nd router attached with Airtel fiber modem/router.

When I connect to the Main router (Airtel fiber). IPTV6 show connected on IPv6 test - IPv6/4 connectivity and speed test website.

But when I connected with 2nd router (TP-Link Archer A9) it shows only ipv4 connect. I have already enabled ipv6 option on tplink router and set it to auto dynamic but found that router not get ipv6 ip's from main(Airtel) router. I have already tried by connect set static ip but nothing happen.

Can anybody help me how to connect ipv6 on additiin router connect with airtel fiber modem/router.
 
P

pillaicha

Messages
1,033
Location
India
ISP
Airtel | Jio | V! | BSNL
Enable Router Advertisement (RA) on main router. I hope second router is new enough to support IPv6.
 
T

tarun_1942

Messages
5
Location
India
ISP
Airtel Xstream Fiber
Thanks for the reply. But sir there is a no any option of Router Advertisement (RA) on main router. Is there any alternate solution for that?
 
Last edited by a moderator:
P

pillaicha

Messages
1,033
Location
India
ISP
Airtel | Jio | V! | BSNL
What model is the second router ?
 


A

AltusRector

Messages
37
Location
Kolkata
ISP
Airtel Xstream Fiber
I was facing this same issue in my TP-Link Deco M4 router. I changed ipv6 to Bridge Mode method of connecting in TP Link app now devices are able to get ipv6 address. My IPV4 addresses are still behind double NAT.