Internet not working inspite of full payment

Aaditi

New Member
[OP]
Jun 6, 2019
1
0
Hi.. I have taken a new connection of Hathway 5 days back..

customer ID is 1174087311

It took them 4 days to even set up a new connection.. ans now inspite of the same the internet isn't working since 5 days.

Have dont the entire payment for 12 months... still haven't been able to use the internet for a single day.

Have repeatedly called the customer service, but they still haven't solved my issue.

This connection is in a dental clinic, my entire patient data is stored online, but I am.not able to access it as the internet isn't working since day 1..

please solve my problem by today.. else please disconnect the connection and issue me a full refund.

Hoping for a positive response.

thank you
Dr. Aaditi Mahajan
 
Last edited by a moderator:

Firephoenix

New Member
May 2, 2019
2
0
Hathway has some serious problems, even for my connection they took 3 days to install after payment was done, the person initially sent me list of plans and was answering each and every query on whatsapp, as soon as I did the payment he stopped responding and then I had to raise a complaint for installation

Again the list of plans he shared, I wanted to go for 50 Mbps unlimited plan but he told me that it would cost Rs.3891 for 3 months and it is better to go with Rs.3362( 150 Mbps upto 1000 GB for 3 months) but when I contacted their customer care they told that 50 Mbps unlimited plan costs Rs.2891, then I again put both installation guy and CC girl on conference call and customer care simply denied that maybe I am wrong about plans and installation guy might be giving you correct info as they have more knowledge about plans.

After the installation I was getting maximum speed of 70 Mbps on LAN, then that installation guy said wait for 2 days speed would stabilize, and after two days I raised the ticket for the same, some guy called and asked me the problem and gave me the response as Sir itni hi speed aati hai, aapki location shayad support nhi karti hogi 150 Mbps , sab chal pdega isme aapka, I told him that chal to 50 Mbps m bhi padta hai, why I went for 150 Mbps then.

Finally after arguing he raised the ticket and the person came and now I am getting more than 150 Mbps atleast on LAN, wifi is still stuck at 40 Mbps

All in all their installation is really complex process and customer care guys don't have any idea about whats happening, even their plans are not transparent like Airtel, Tata Sky and all.

Now in my 150 Mbps plan on my account details it is showing Quota as 400 GB, I again called customer care and they told that yes speed would go down to 3 Mbps after 400 GB, I told them that I was told 1000 GB data, and they were like please check with installation guy we can only tell what is being shown to us and installation guy is saying 600 GB would be added after you exhaust 400 GB, don't know how true he is.