internet disconnection problem

  • Thread starter timelord
  • Start date
  • Replies: Replies 17
  • Views: Views 3,388
T

timelord

Newbie
Messages
12
Location
NA
ISP
bsnl
I have an ADSL modem UT300R2U through which i connect to the internet. It is in the "bridge" mode meaning i have a dialer and not always on. the problem with my internet is,once the link fails or the net disconnects,i'm unable to connect to the internet again. i get a message saying " link failed,reconnect pending" and there is a timer counting down backwards.but when i click redial,the window just disappears and doesn't connect.the only solution to get the net working is a reboot. clicking on the dialer is of no use as it doesn't open. But in the taskbar,windows says i'm connected.any help would be greatly appreciated. thank you.
 
T

timelord

Newbie
Messages
12
Location
NA
ISP
bsnl
i went through the link that you provided. in the WAN summary page, NAT and firewall are disabled for me. how do i enable it?
 
E

essbebe

MODERATOR
Messages
9,792
Location
NA
ISP
BSNL
/check/uncheck the box/es.
SAVE REBOOT wait for 2 minutes
Network Address Translation Settings

Network Address Translation (NAT) allows you to share one Wide Area Network (WAN) IP address for multiple computers on your Local Area Network (LAN).

Enable NAT
 
T

timelord

Newbie
Messages
12
Location
NA
ISP
bsnl
dude i'm not getting boxes which i can check/uncheck
 
E

essbebe

MODERATOR
Messages
9,792
Location
NA
ISP
BSNL
i went through the link that you provided. in the WAN summary page, NAT and firewall are disabled for me. how do i enable it?
Post screen shot of this page, where you see
NAT Firewall are disabled.
As you are on Dialer mode some menu items
may not be visible.
Change to PPPoE and uncheck "Bridged" in wan settings page.
You were given links for both "Dialer" mode and "Always on" settings.
Try.
2.
COPY/Paste this data here ( No edit )
In Computer
Start RUN type cmd
Ok
New window
type ipconfig /all
 


T

timelord

Newbie
Messages
12
Location
NA
ISP
bsnl
www. pixhost. org/show/359/1097809_scrn-shot.png
 
D

deepmohan

Newbie
Messages
24
Location
NA
ISP
BSNL DATAONE
Click EDIT on PPPoE Protocol under WAN Page go to the page where PPP Username and Password is entered (probably 3 page).

http://img194.imageshack.us/img194/7207/itt.png
 
E

essbebe

MODERATOR
Messages
9,792
Location
NA
ISP
BSNL
Upload screenshot Device info. and give link. You should not use "Dialer" mode.
 
T

timelord

Newbie
Messages
12
Location
NA
ISP
bsnl
dude i need to use dialer mode cos i'm scheduling my bsnl to connect after 2am..
 
E

essbebe

MODERATOR
Messages
9,792
Location
NA
ISP
BSNL
Open modem settings.1Upload screenshot Device info. and give link.Go to management or maintainence/ toolsSave present settings tosay C:/My documents/ Dialup settings 2. You were not told to change to "Always On" for ever. To check the settings in wan page only.Or In Dialer Check for box for redial attempts. when connection fails.or in Download manager some settings to be made.
 
L

Leo_88

Newbie
Messages
58
Location
NA
ISP
192.159.64.116
I Had same problemBut i changed my WIRE and all worked as well as it should worki changed ADSL line wire
 
T

timelord

Newbie
Messages
12
Location
NA
ISP
bsnl
http://img30.imageshack.us/img30/4898/deviceinfo.png
 

Similar threads