Interesting: Unable to open specific websites !

  • Thread starter mbangur
  • Start date
  • Replies: Replies 10
  • Views: Views 10,388
M

mbangur

Newbie
Messages
6
Location
NA
ISP
MTNL Triband
HI Dear Friends....


I am facing a peculiar problem on some sites which doesn't open
DNS Entries are all normal. (Prim DNS: 203.94.227.70 for Mumbai, Sec DNS: 203.94.243.70) I face this problem only on somewebsites.... From day 1 of my MTNL Triband usage i am not able to open this websites.

1. citibank.co.in
Just try to open page: http://citibank.co.in/infojsp/login/home.htm....
and nothing happens..

2. www.hotmail.com
tries to open: http://login.passport.net/uilogin.srf?lc=1033&id=2
and nothing happens..

3. americanexpress.co.in

There are few more sites...but this sites are v v imp in daily use...

If i do a VPN Connetivity to my office on the mtnl triband, i am able to open all the websites.... So no problems with any config on my PC and Laptop...

MTNL Engineers are not able to help me...

I have the last resource ...thats u all professionals here.

Pls help....

Manmohan
Sr. Customer Support Engineer
Hewlett Packard India Sales Ltd.
Mumbai
 
R

rollcage

Newbie
Messages
40
Location
NA
Its strange .. I have used citibank site, it has always worked. for hotmail i hav to use IE bcoz of support. but sites always opens. Which browser u r usin? any firewall running or spyware remover
 
O

ogtripleog

Regular
Messages
773
Location
NA
ISP
Dataone
check ur hosts file.. i think u mite have had a virus changing ur hosts file
 
M

mbangur

Newbie
Messages
6
Location
NA
ISP
MTNL Triband
When i do the connectivity with VPN over boradband connecion. it works fine.Here it uses the DNS and IP Address of my Intranet.I have norton antivirus running, but its also running when i connect thro VPN.It seems there is no issue with my laptop config , As samethings work with VPN Connectivity.Also I have tried to resolve the issue with XP SP1 and XP SD2, In both scenarios specific sites not work.I have tried using IE 6 and Firefox.... both gave same issue,I dont know, how to resolve this issue.........Pls help
 
nocaps

nocaps

Newbie
Messages
76
Location
NA
ISP
Triband 949UL
Hmmm...could it be an issue with secure sites?
 
V

viralbug

tR0ll bUg
Messages
2,780
Location
NA
ISP
MTNL Triband 1333 2mbps night 1mbps day
^^^could be.hmmmmm.......this is strange....... :blink:
 


V

viralbug

tR0ll bUg
Messages
2,780
Location
NA
ISP
MTNL Triband 1333 2mbps night 1mbps day
hmmmmm........me too having a problem with a couple of sites, they just arent opening during the day. but when i open it during the night, they just open fine. :blink: have been facing this since 2 days, before that everything was fine.also facing some problems with download speeds during the day. :( :(
 
D

Dark_Knight

Regular
Messages
110
Location
NA
ISP
MTNL
I could open hotmail till today afternoon.. now I cant. but I doubt it must have something to do with MTNL
 
S

satanicspawn

Newbie
Messages
53
Location
NA
the hotmail thing is workin ............................maybe the citibank site does not exist
 
D

doniv

Newbie
Messages
20
Location
NA
Use a tool like nslookup to first verify if your DNS resolution is happening correctly. If its not happening, use an alternate DNS server like 202.54.1.18If DNS resolution is successful, try and telnet to citibank.co.in port 80 to check connectivity. If this doesnt work, either the website is down, or your firewall is blocking traffic.
 
B

baudhayan

Regulars
Messages
238
Location
Mumbai
ISP
Hathway 50 Mbps+ Vodafone 3G
this seems 2 b a definite problem (mite b intermittent) with the MTNL DNS servers. when u r connected 2 office via VPN u use ur office's DNS servers (as u told) & these DNS servers internally query d Service Providers DNS servers from whom ur office has taken net connection. I believe ur office net connection is not from MTNL. Anyways 202.138.96.2 & 202.138.103.100 r d DNS servers for reliance which seem 2 respond properly. Try changing ur Internet connection settings 2 use these servers & chk whether it works. Anyways try telnetting 2 port 53 of d MTNL DNS server whenever u rcv this problem. If d DNS server is working perfectly u shud get a blinking cursor else u'll get a connection timeout msg.