Insane Problem

amarjeet

Newbie
Messages
13
i try to login to my mtnl account


i get an error for a sec or less which reads 'NO SHORTCUTS PLS!!!

and a new page opens in the frame below the banner. i re-login and it again flashes no shortcuts plz and a new page opens in the lower frame.
and finally stops altogether when it reaches here


this happens in both - firefox and ie.

when i go into forgot password it says
"Sorry... There's no secret question and answer registered for this login !!"

this has been happening for 4-5 months. i didnt care since my connection was fine.

but last month i got a bill of 2100 and this month its 3200.

all this when i had hardly used the net in last 1 and half months, since i am on a projcet and come home only for 4-5 days every month. in this time too i use it only at night.

so now i decide to monitor and check my downloads but am not able to login.

if this keeps happening, n i keep gettin huge fu---n bills then i might have to get rid of connection.
which is something i don want to. mtnl is easily the best isp out there.

response from mtnl is, well i didnt expect much in the first place.

has anyone faced similar problems. whats the solution. plz help.
 

max

Regulars
Messages
2,766
haha. MTNL suckers! Boss, better disconnect your connection :p All this can be avoided if we had truely unlimited connections... :(
 


amarjeet

Newbie
Messages
13
thx for that suggestion gadget crazy. but it was of no use.its i suppose for delhi users. am from mumbai.plz people some help would be really appreciated.
 

sujaykamble

Newbie
Messages
6
Hi,Even i was facing the same problem tht u have mentioned.I thought it is IE issue so I downloaded Netscape and tried from that but still faced the same issue.Finally, I turned off the security of my Noton Antivirus and then it started working fine from both IE and NS.See if it works for u too.
 


amarjeet

Newbie
Messages
13
don get it, how disablin symantec would help solve the issue.
u sure are lucky if it worked for you coz it aint workin for me.

since yesterday i had been getting this error when i try to login.
-------------------------------------------------------------------------
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, postmaster@mtnl.net.in and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
-------------------------------------------------------------------------

is anyone else getting this error when u login to check your own account details.
please let me know. is it a server error for all or just for my account.

suggestions guys.....plz.
 

sujaykamble

Newbie
Messages
6
Amarjeet,Really sorry to hear that it didn't work for you. But believe me, turning off Symantec security has done the trick for me. I have tried it many times. When security is on, the same login page reloads.On the second issue of "Internal server error". I do get this error but not during logging in. After successfully logging into the site if i refresh the page (by doing F5 or browser refresh), i get the same error that u have mentioned in the left hand side menu, and in the main body of the page i get the login page.This is happening from my home pc and office pc too.Can you try to login from some other pc and see if it works.
 

amarjeet

Newbie
Messages
13
naaps,

it aint workin man. same b****y errata...

-------------------------------------------------------------------------
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, postmaster@mtnl.net.in and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
-------------------------------------------------------------------------


this is highly pissin off stuff happenin here to me.

plz can some angel drop some words of wisdom to save me from this wrath.


on the billin front they said that they hadn't been charging the modem rent of 80/- per month for last 5 months.
therefore this month they charged 400 at once. from next month onwards they would be charging 80/- p.m. as usual.
i suppose this has happned to a lotta people.
 

Similar threads


Top